Fuel Injection Light - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 05-01-2006, 09:55 PM Thread Starter
Pocketbike Racer
 
NucleaRR's Avatar
 
Join Date: Feb 2006
Location: HOTel cANAL esSEX, MD
Posts: 470
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fuel Injection Light

O.K. So heres the problem. Sometimes when I start my bike the FI light will come on. It stays on longer than the oil light like 5-8 seconds. It seems to be only when the bike gets low on fuel. Then I refill and it will still do it the first couple of times I start it. NO it is not flashing nor is the MIL light flashing?/coming on. I went to the stealership and one guy at the service desk said "no that is never a good thing, bring it in one day after work I'll have someone look at it really quick". And the guy that sold me the bike actually went and looked at the bike and said "well if it only does it when you start it and its not flashing I wouldn't worry" Both of the guys work at the same dealership so its confusing, the different answers. Anyway I kinda have been changing octanes to see if it makes a difference(I now don't think it does). I would run one octane a coulpe times and switch, it would still do the it between the same octanes. Here is my question does anyone else have this problem? What the hell is it? Did I get some bad gas? And if so How can that be when I fill up all over the place?

The bike is brand new '06 has about 1700 miles on it. It didn't start doing this till about the first 600 mile oil change.

Oh btw, I haven't actually taken it to the dealer. I get out of work too late to get there before the service department closes. And this past weekend I was in the MSF class so no go there either. I'm going to take it tommorrow cus now I can ride to work. But I wanted to see if anybody can help or if this a known issue.

Get the one and only 600RR Playstation theme here.

You don't refer to retarded people as 'retards', You call your friends retards when they are acting retarded.
Quote:
Originally Posted by Point37 View Post
...there is this new thing its called sarcasm, ever hear of it
Quote:
Originally Posted by buck_y_lee View Post
Chicks never pass on my semi.
NucleaRR is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-01-2006, 10:00 PM
Knee Dragger
 
jbadd99's Avatar
 
Join Date: Mar 2006
Location: Jasper, GA
Posts: 228
Images: 2
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Got an '06 with 2100 miles on it and mine does the same thing. Didn't start til about the same time too.

Bike works fine, so, I'm not worrying about it - if it does act up, it's under warranty for another 2 3/4 years...

95% Pure Stock bike - www.myspace.com/jbadd99
jbadd99 is offline  
post #3 of 8 (permalink) Old 05-01-2006, 10:24 PM Thread Starter
Pocketbike Racer
 
NucleaRR's Avatar
 
Join Date: Feb 2006
Location: HOTel cANAL esSEX, MD
Posts: 470
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Glad to see I'm not the only one.

Get the one and only 600RR Playstation theme here.

You don't refer to retarded people as 'retards', You call your friends retards when they are acting retarded.
Quote:
Originally Posted by Point37 View Post
...there is this new thing its called sarcasm, ever hear of it
Quote:
Originally Posted by buck_y_lee View Post
Chicks never pass on my semi.
NucleaRR is offline  
 
post #4 of 8 (permalink) Old 05-02-2006, 08:43 PM Thread Starter
Pocketbike Racer
 
NucleaRR's Avatar
 
Join Date: Feb 2006
Location: HOTel cANAL esSEX, MD
Posts: 470
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any other takers? Anybody else have any clue what this is?

Get the one and only 600RR Playstation theme here.

You don't refer to retarded people as 'retards', You call your friends retards when they are acting retarded.
Quote:
Originally Posted by Point37 View Post
...there is this new thing its called sarcasm, ever hear of it
Quote:
Originally Posted by buck_y_lee View Post
Chicks never pass on my semi.
NucleaRR is offline  
post #5 of 8 (permalink) Old 05-03-2006, 12:33 AM
 
Join Date: Apr 2006
Posts: 613
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No, but my 05 did it for the first time a few days ago. Weird.
buck_y_lee is offline  
post #6 of 8 (permalink) Old 05-03-2006, 01:00 AM
 
Join Date: Feb 2005
Posts: 226
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sounds like a recall in the making.........i kinda had something like that happen, mines an 04, oil light came on and didnt go away, took it to the dealer, 3 months later they figured out it was the computer, got all new sensors and wires out of it.

Last edited by super600rr; 05-03-2006 at 01:02 AM.
super600rr is offline  
post #7 of 8 (permalink) Old 05-03-2006, 02:37 AM
Moto GP Racer
 
pantablo's Avatar
 
Join Date: Apr 2004
Location: Santa Monica, CA
Posts: 4,407
Images: 36
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
my 04 did it for the first time in march at a trackday, but only a few times and hasnt done it since. If I were you, I just wouldnt take off until its off-mine would stay on a second or two longer only. After a few months see if it still does it. If its a warranty thing, you're still covered in that time frame.

Pablo...2004 cbr600rr

pantablo is offline  
post #8 of 8 (permalink) Old 05-03-2006, 08:00 AM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,433
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
I'm a little confused on your description. First, NEVER LISTEN TO A SALESMAN! Second, we only have two warning light indicators on the gauge. One is the Rev limiter (Yellow) and the other is the MIL (Red) which is used for multiple warnings including but not limited to; oil, temp, & EFI. It's normal for the MIL light to come on during startup because the oil sensor doesn't see flow for a few seconds. Is this what you're seeing?


NewRedRider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome