Cutting out at low revs - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 11-02-2014, 05:46 AM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2014
Location: Ireland
Posts: 22
Thanks: 9
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Cutting out at low revs

Hi guys I recently put diesel into my bike by mistake
I didnt start it and drained the tank. After that I put in a new fill and went for a spin but it kept on cutting out at low revs. I thought this might be the plugs so I changed them and did the oil and filter while I was at it. But still have the same problem. I should mention the bike also has a power commander on it.

I was hoping someone might know why this is happening?

Cheers
chrisb13 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 11-02-2014, 09:48 AM
AMA Supersport Racer
 
TBR33ZY's Avatar
 
Join Date: Apr 2014
Location: Tucson, Az
Posts: 1,105
Thanks: 64
Thanked 87 Times in 85 Posts
Feedback Score: 0 reviews
What rpm is it adling at before it cuts out
TBR33ZY is offline  
post #3 of 13 (permalink) Old 11-02-2014, 01:07 PM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,889
Thanks: 1,040
Thanked 662 Times in 618 Posts
Feedback Score: 1 reviews
try reloading power commander map?.....
tary preisser is offline  
 
post #4 of 13 (permalink) Old 11-03-2014, 02:12 PM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2014
Location: Ireland
Posts: 22
Thanks: 9
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Im not sure what RPM it is cutting out at but Im guessing about 2-3000
Il take ot for a spin when im back home and let you know
chrisb13 is offline  
post #5 of 13 (permalink) Old 11-03-2014, 05:21 PM
AMA Supersport Racer
 
TBR33ZY's Avatar
 
Join Date: Apr 2014
Location: Tucson, Az
Posts: 1,105
Thanks: 64
Thanked 87 Times in 85 Posts
Feedback Score: 0 reviews
Is it cutting out while idling ir riding
TBR33ZY is offline  
post #6 of 13 (permalink) Old 11-04-2014, 07:04 AM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2014
Location: Ireland
Posts: 22
Thanks: 9
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
No (sorry I should have mentioned that) it only cuts out when you put it in gear. I have to give it a bit of a rev when I turn it on but then it will tick over fine.
chrisb13 is offline  
post #7 of 13 (permalink) Old 11-10-2014, 04:09 AM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2014
Location: Ireland
Posts: 22
Thanks: 9
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Just a quick update. I took the bike out for a spin at the weekend. For about 5-10 mins it was driving fine. Then the cutting out started again. It is happening when the revs dip below 2000rpm
Anyone have an ideas please?
chrisb13 is offline  
post #8 of 13 (permalink) Old 11-10-2014, 10:26 AM
AMA Supersport Racer
 
TBR33ZY's Avatar
 
Join Date: Apr 2014
Location: Tucson, Az
Posts: 1,105
Thanks: 64
Thanked 87 Times in 85 Posts
Feedback Score: 0 reviews
What rpm does it idle at?? It should be idling aroubd 1500-2000 rpm. Any lower u need to adjust it that could be causing it
TBR33ZY is offline  
The Following User Says Thank You to TBR33ZY For This Useful Post:
chrisb13 (11-11-2014)
post #9 of 13 (permalink) Old 11-11-2014, 07:41 AM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2014
Location: Ireland
Posts: 22
Thanks: 9
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
It is idling around around 1500 but I think its a bit too low. But the bike will tick over perfect when you turn it on but then when your driving it, it will cut out when the rves drop in any gear not just first. Could that be a sign that it is idling at too low of an RPM?
chrisb13 is offline  
post #10 of 13 (permalink) Old 11-11-2014, 09:14 AM
AMA Supersport Racer
 
TBR33ZY's Avatar
 
Join Date: Apr 2014
Location: Tucson, Az
Posts: 1,105
Thanks: 64
Thanked 87 Times in 85 Posts
Feedback Score: 0 reviews
Damn idk lol I just remember my gsxr used to cut out cuz it was only idling around 1000-1200 rpms. Try adjusting it to abt 1800 at idle n see if that works
TBR33ZY is offline  
The Following User Says Thank You to TBR33ZY For This Useful Post:
chrisb13 (11-12-2014)
post #11 of 13 (permalink) Old 11-12-2014, 08:22 PM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2014
Location: Ireland
Posts: 22
Thanks: 9
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Thanks a mill il give it a go tomorrow
chrisb13 is offline  
post #12 of 13 (permalink) Old 11-13-2014, 11:32 AM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2014
Location: Ireland
Posts: 22
Thanks: 9
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
TBR33ZY ur a legend thanks a mill adjusted the idle rpm and its running fine. Just back in from a spin on a wet horrible day but im happy out now that it is back working 100% :-)
chrisb13 is offline  
The Following User Says Thank You to chrisb13 For This Useful Post:
TBR33ZY (11-20-2014)
post #13 of 13 (permalink) Old 11-20-2014, 02:34 PM
AMA Supersport Racer
 
TBR33ZY's Avatar
 
Join Date: Apr 2014
Location: Tucson, Az
Posts: 1,105
Thanks: 64
Thanked 87 Times in 85 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by chrisb13 View Post
TBR33ZY ur a legend thanks a mill adjusted the idle rpm and its running fine. Just back in from a spin on a wet horrible day but im happy out now that it is back working 100% :-)

Just saw this bro. Glad all worked out


Sent from Motorcycle.com Free App
TBR33ZY is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome