Where is the fise box - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 11-23-2014, 04:21 PM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2014
Location: California
Posts: 63
Thanks: 8
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
Where is the fise box

Ive got an 03 cbr600rr and the forums etc r wrong my box isnt under my tail fairing or seat etc.... My healflights wont go on but the bulbs r fine so i figure a fuse but i cant find it
Garyhenson is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-23-2014, 05:43 PM
Pocketbike Racer
 
blkcavy98's Avatar
 
Join Date: Mar 2014
Location: Niagara Falls, Canada
Posts: 427
Thanks: 3
Thanked 34 Times in 31 Posts
Feedback Score: 1 reviews
Left mid fairing. I Googled that in less than a minute
blkcavy98 is offline  
The Following User Says Thank You to blkcavy98 For This Useful Post:
post #3 of 6 (permalink) Old 11-23-2014, 07:59 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Left side underneath the Ram Air Cover



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
 
post #4 of 6 (permalink) Old 11-24-2014, 09:40 AM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2014
Location: California
Posts: 63
Thanks: 8
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
I checked under left side air ram cover and the right side but nothing and i took my bike out yesterday and i was revving up comming to a stop and my bike just died and wont restart like its trying but nothing is fireing now whats wrong?
Garyhenson is offline  
post #5 of 6 (permalink) Old 11-24-2014, 10:45 AM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2014
Location: California
Posts: 63
Thanks: 8
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
Fuel pump is primeing and i know the plugs are newer and wires look solid
Garyhenson is offline  
post #6 of 6 (permalink) Old 11-25-2014, 07:51 PM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2014
Location: California
Posts: 63
Thanks: 8
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
Found headlight problem, missing the relay
Garyhenson is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome