New galfer SS lines install problem. - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-11-2006, 01:07 AM Thread Starter
Moto GP Racer
 
cling's Avatar
 
Join Date: Nov 2005
Location: SoCalifornia
Posts: 3,375
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
New galfer SS lines install problem.

Installed the lines, cleared system.... the guy at the honda shop gave me DOT 5 brake fluid... put it in and tried to pump it through... but its not going, I can hear air coming out of the hols at the other end but no brake fluid.... after reading more about the fluids im going to def change to DOT 4 or Motul 5.1, but could it be something other than the DOT 5 fluid? it doesnt seem like it would be too thick to even pump through a little bit..
cling is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-11-2006, 01:10 AM
 
Join Date: Mar 2005
Posts: 639
Images: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
DOT 5 really isn't high-performance.. It's silicone based, and was created more to last a long time. I think the boiling point on it is actually lower than DOT4
Downforce137 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome