Engine sounds off, need help! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 05-12-2006, 02:25 AM Thread Starter
 
Join Date: Oct 2005
Posts: 184
Images: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Engine sounds off, need help!

In 1st gear between 2000rmps and red line the engine sounds like it is higher rpms than it really is, I dont want to say it sounds like its vibrating. I am not sure how to explain it, the exhaust sounds kinda rough. Its barely noticable in 2nd gear and not at all noticable in 3rd gear. I have around 3k on the bike and I just started hearing it yeaterday. Im going to change the oil in a few days because im almost due anyways, ill see what happens then. If anybody has had anything that sounds remotely like this I need your input. Thanks.

**UPDATE 5/12/2006**
1st gear also feels like it is dragging, it feels like I lost a large amount of power.

Also I talked to a tech at the stealership and he said the sound I was hearing was the RMPs being too high. He said my clutch was probably shot and the engine was rotating too fast for the speeds I was traveling.

What do you guys think of this? Does this sound like anybody who needed to replace a clutch? Friction plates arent that expensive, I hope this is the problem and it is nothing serious.

Last edited by npro; 05-12-2006 at 04:11 PM.
npro is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-12-2006, 03:15 AM
AMA Supersport Racer
 
cbrdeju's Avatar
 
Join Date: Dec 2005
Location: Stoughton, WI
Posts: 1,156
Images: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
dunno. sounds like first gear is going.

"Once you take a couple of punches and realize that you are not made of glass...the rest is easy." - Matt from Green Street Hooligans.

2005 CBR 600RR Silver
Competition Werkes Fender Eliminator
Greggs Flushmounts
Scorpion Exhaust
cbrdeju is offline  
post #3 of 3 (permalink) Old 05-12-2006, 09:37 AM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,433
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
We need more info on this.


NewRedRider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome