Scorpio alarm problems.need help - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 01-24-2015, 04:14 PM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2015
Location: Lisbon
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Scorpio alarm problems.need help

I guys, i bought 2 weeks ago one alarm to fit my CBR the choice was the scorpio sri900r with perimeter sensor,Shock sensor and anti-hijack with the factores harness for my 2010 600rr. The installation was very simple because the factores harness is helpfull because everything in plug and play except the orange connector that i Put in the T piece with my Taillight. The main problem that i have is when i plug the remote nothing from the batery status is showed and when i enter the programing mode from the perimeter and Shock sensor nothing change, i read in the manual and when i enter the programing mode from the perimeter sensor i can not put to on mode because nothing appears and with the Shock sensor i have the same problem because i enter the programing mode and i can not select 1 to5 because nothing is showed can you please help me?
diaboliko is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome