03 cbr gas bars not working - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 02-13-2015, 07:33 AM Thread Starter
Training Wheel Hero
 
StiRR87's Avatar
 
Join Date: Feb 2015
Location: Palm coast florida
Posts: 14
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
03 cbr gas bars not working

Gas bars are not working??? When im low on gas it just stays on 3 bars and goes to 4 sometimes. Then drops back down to 3 bars then goes back up to 4 bars... Is this a common fix or do the floaters need to be replaced? 6100 miles on the bike.

2003 cbr red/black
2005 subaru sti 400whp 376 wtq

psn: ur2ez2k8

Go seahawksssss
StiRR87 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-13-2015, 07:47 AM
Pocketbike Racer
 
blkcavy98's Avatar
 
Join Date: Mar 2014
Location: Niagara Falls, Canada
Posts: 427
Thanks: 3
Thanked 34 Times in 31 Posts
Feedback Score: 1 reviews
Tank might need to be cleaned. Might have gunk in there holding it up
blkcavy98 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome