Question about integrated tail light? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 02-21-2015, 06:18 PM Thread Starter
AMA Supersport Racer
 
bradk's Avatar
 
Join Date: Jan 2010
Location: Cleveland , tx
Posts: 881
Images: 3
Thanks: 37
Thanked 36 Times in 32 Posts
Garage
Feedback Score: 1 reviews
Question about integrated tail light?

Okay I got my new tail light today and right off the bat having trouble. I have my break light working but no blinkers. I have resistors on the wiring and if I switch around the blue/yellow wire for the blinkers I get something different, like both blinkers on no brake light, or one blinks and the other doesn't. So I'm a little lost tried googling and couldn't find help. So anyone good with wiring please give me some advice thank you.

US Army Iraq veteran
bradk is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-04-2015, 03:47 AM
Training Wheel Hero
 
airZero's Avatar
 
Join Date: Jul 2015
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Google the wiring diagram and follow the wire colors. Don't assume that your plugs are correct, people do stupid things.


Sent from Motorcycle.com Free App
airZero is offline  
post #3 of 4 (permalink) Old 10-04-2015, 09:33 AM
Training Wheel Hero
 
Join Date: Aug 2015
Location: Houston,TX
Posts: 66
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by bradk View Post
Okay I got my new tail light today and right off the bat having trouble. I have my break light working but no blinkers. I have resistors on the wiring and if I switch around the blue/yellow wire for the blinkers I get something different, like both blinkers on no brake light, or one blinks and the other doesn't. So I'm a little lost tried googling and couldn't find help. So anyone good with wiring please give me some advice thank you.
lol mine is the opposites. signal light work but no brake light.
Du ma may is offline  
 
post #4 of 4 (permalink) Old 10-08-2015, 09:35 PM
AMA Supersport Racer
 
jawsolsen333's Avatar
 
Join Date: Feb 2015
Location: Darien, IL
Posts: 592
Thanks: 60
Thanked 45 Times in 39 Posts
Feedback Score: 0 reviews
Make sure you know which wire is which, I'd also say get a Flash relay
jawsolsen333 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome