E-racings bodywork tail mounting problems - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 05-18-2006, 10:09 AM Thread Starter
Knee Dragger
 
tidrow55's Avatar
 
Join Date: Apr 2006
Posts: 215
Images: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 7 reviews
E-racings bodywork tail mounting problems

Bought a e-racings set off ebay for my 03 600rr. test fitting it and the tail is a pain in the @$$. I removed the plastic in the subframe and it is still a tight fit. Are you supose to trim the plastic or just leave it out???? If leaving it out is there anything to do about mounting your power commander???? or heat problems for that matter???? Also where do you mount your rear brake resevor...
Thanks, D.
tidrow55 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome