Rev sounds off, need a local. - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 05-18-2006, 01:05 PM Thread Starter
 
Join Date: Oct 2005
Posts: 184
Images: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Rev sounds off, need a local.

When the bike revs, it doesnt quite sound the same. I took it to Honda and the tech said it sounded and rode fine, but me being as stubborn as I am think I know my bike better than he does. Im looking for somebody in the Cerritos, Lakewood, Long Beach Area that has an 05600RR with no exhaust, intake, or any other engine mods. I want to compare the rev to the same setup. Keep in mind the engine should be broken in, I have around 3k on my bike. If anybody is in the area and has a few minutes they can spare, I would really appreciate it. Thanks.
npro is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome