2008 cbr600rr Won't Start - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 03-18-2015, 05:17 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2014
Location: Iowa City, Iowa
Posts: 90
Thanks: 2
Thanked 6 Times in 5 Posts
Feedback Score: 0 reviews
2008 cbr600rr Won't Start

Well, I REALLY didn't want to start a thread for this as there are already so many, but i am at my wits end. Here's some background:

2008 cbr600rr, block off plates, power commander v, akra full system as far as performance modifications go. I had it stored in my basement over the winter while I was installing kt auto projector headlights. I had started it multiple times throughout the winter and it always fired right up. Currently it will turn over with plenty of gusto but never catch/fire/start. My kill switch is on run, and the fuel pump does prime. My thinking is that it has to be something electrical, due to all of the wiring and stuff. So far, this is what I've done/ruled out for troubleshooting:

Drained tank and put fresh gas in, completely charged and tested battery, brand new spark plugs, tested BAS, tested kick stand sensor, tried pop starting to no avail, made sure all visible plugs are firmly plugged in, checked all fuses and relays, checked main solenoid fuse...

I think that's about it and that's about all I can think of to look for anyways. I don't see any point in checking compression because it's been sitting in my basement and i haven't had any problems of the sort before. My dad thinks it might have something to do with my power commander v, but i don't even know where to go about testing if that's the issue? Any and all help would be greatly appreciated, it's finally nice outside and I can't drive my bike!

Last edited by cwoody08; 03-18-2015 at 05:23 PM.
cwoody08 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-18-2015, 05:37 PM
World Superbike Racer
 
Miweber929's Avatar
 
Join Date: Mar 2013
Location: Woodbury, MN
Posts: 1,963
Thanks: 203
Thanked 565 Times in 446 Posts
Feedback Score: 1 reviews
Fully remove the PC and see if it runs, start there.
Miweber929 is offline  
post #3 of 5 (permalink) Old 03-18-2015, 07:11 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2014
Location: Iowa City, Iowa
Posts: 90
Thanks: 2
Thanked 6 Times in 5 Posts
Feedback Score: 0 reviews
Well, I'm an idiot, no surprise there. When I took my battery out to charge and then put it back in, the negative lead from the PC was tucked under the battery so I didn't reconnect it to the battery. So, after removing all of the plastics and spending days troubleshooting, it turned out to be a disconnected lead to the battery. I'm extremely happy to have my bike starting, but man I'm pissed that i missed something so stupid. Sorry for the giant waste of time this thread was.

Last edited by cwoody08; 03-18-2015 at 07:12 PM.
cwoody08 is offline  
The Following User Says Thank You to cwoody08 For This Useful Post:
VoltaicShock (03-18-2015)
 
post #4 of 5 (permalink) Old 03-19-2015, 06:48 AM
AMA Supersport Racer
 
Baltimoron's Avatar
 
Join Date: Sep 2011
Location: Baltimore, Maryland
Posts: 1,059
Thanks: 110
Thanked 129 Times in 111 Posts
Feedback Score: 9 reviews
Hey dude, we all miss stuff like that every once in awhile. Good to hear it was an easy fix.

"From the land of Pleasant Living"
Baltimoron is offline  
post #5 of 5 (permalink) Old 03-19-2015, 11:15 AM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2014
Location: Iowa City, Iowa
Posts: 90
Thanks: 2
Thanked 6 Times in 5 Posts
Feedback Score: 0 reviews
Yeah thanks a lot man. Like you said, more than anything I'm just ecstatic to have it running again.
cwoody08 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome