Engine Cuts out - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 03-21-2015, 09:41 AM Thread Starter
Training Wheel Hero
 
Join Date: Mar 2015
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Engine Cuts out

Hi,

My 2006 cbr 600rr is causing me a few problmes.

Whilst the engine is started and is in idle I turn the handle bars and the engine cuts out. I have fiddled with the wires connected to the key barrel and this I think is what is cutting the engine out. It has happened to me twice whist riding and so something is def not right there.

I have been told that it 'could' be a massive job due to the HISS system and that i may need the whole lot replacing (not sure if i trust the little independant that i took it too).

Im really not mechanically minded and not sure who to trust or if its something i coukld actually have a look at myself?!

Any one got any ideas what this could be or know anyone in Bristol (UK) that are god honest mechanics?

Any help would be amazing.

Thanks

Mike
Dales101 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-26-2015, 11:48 PM
Training Wheel Hero
 
Join Date: Apr 2008
Location: Outside New Orleans
Posts: 29
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've read that the HISS system can cause that. It's possible the BAS, bank angle sensor could also be bad. Don't think you can do much with HISS, but the BAS can be done yourself, but it work.

Sorry, but that's about all i got.
sinto is offline  
post #3 of 3 (permalink) Old 03-28-2015, 07:35 PM
Training Wheel Hero
 
AndyNixon185's Avatar
 
Join Date: Feb 2014
Location: Tauranga NZ
Posts: 49
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Hello mate. I had the same problem with the cutting out when turning the bars although with a 2008. The garage I took it too said that it was the HISS. I was stressing out because I thought id need new keys, locks etc. But they just replaced the HISS unit and reprogrammed my keys. Works sweet now. Hope this helps.
AndyNixon185 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome