Bike Wont Start After Ride -- HELP - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 04-28-2015, 11:46 PM Thread Starter
Training Wheel Hero
 
Join Date: Apr 2015
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bike Wont Start After Ride -- HELP

I went for about an hour and a half ride. Came home and shut the bike off then went inside. I came out about fifteen minutes later to try and start the bike again. I have a 2005 CBR600RR. The headlights won't turn on, the fuel pump doesn't prime and the integrated tail light is solid yellow (as if both blinkers were on). Pulling the brake levers doesn't activate the tail light and on the dash cluster the high beam or light signal does not light up. The bike does however crank but does not start.
I checked all the fuses, under the seat and by the left fairing in the fuse box. Everything looks good. The battery has a full charge and the stater fuse as well as the starter checked out ok.
If you have ANY suggestions that I can look for before I bring it to a shop and get ripped off I would greatly appreciate it! Thank You
motorida94 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-01-2015, 01:29 PM
World Superbike Racer
 
AF4iK's Avatar
 
Join Date: Jul 2012
Location: Toronto, ON
Posts: 2,365
Thanks: 71
Thanked 271 Times in 232 Posts
Feedback Score: 0 reviews
Does your gauge cluster light up? Odd that your signal lamps are lit solid. Do you have it wired to your running lights as well as your signals?
AF4iK is offline  
post #3 of 3 (permalink) Old 06-06-2015, 08:45 PM
BOTM Winner 10/16
 
George Type-S's Avatar
 
Join Date: Oct 2014
Posts: 296
Thanks: 38
Thanked 8 Times in 8 Posts
Feedback Score: 1 reviews
What was your issue finally? I have the same problem.
George Type-S is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome