Rattle at 4-6k rpm? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 05-04-2015, 12:17 AM Thread Starter
Knee Dragger
 
ItsACbr's Avatar
 
Join Date: Jun 2013
Location: Louisiana
Posts: 173
Images: 1
Thanks: 20
Thanked 8 Times in 8 Posts
Feedback Score: 1 reviews
Rattle at 4-6k rpm?

Hello in need of some help. Im having a rattling noise at around 4-6 k rpm. Im thinking its the valves since it has 34xxx miles. Just wanting a second input and it seems to be coming from the clutch side and i can it hear it from the front when im riding and i lean in closes to the tach coming from the front so could that rule out the cct? Thanks alot!

2005 cbr600rr
"You're born alone, you die alone
The rest is yours to fill the gap"

Last edited by ItsACbr; 05-04-2015 at 12:27 AM.
ItsACbr is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 05-04-2015, 11:58 AM
AMA Supersport Racer
 
G Money's Avatar
 
Join Date: Dec 2011
Location: Lexington, Kentucky
Posts: 829
Thanks: 26
Thanked 102 Times in 84 Posts
Feedback Score: 2 reviews
Video would help tremendously. But you've already touched on both the most likely culprits. CCT isn't that expensive and is very easy to swap out with a new OEM unit. I would try that before pulling the valve cover off before doing a valve clearance check, unless you can absolutely rule out the CCT.

'03 600 RR - ~33,000 miles (14,000 from me)
Yoshimura RS-5 Slip on - Arrow Stainless Headers - BMC Street Filter - PCV - EK 520 Chain on Driven Sprockets - CoreMoto Stainless Lines (F+R) - Dan Kyle PAIR Delete - The2Wheels Shorty Levers - Vortex V3 Rearsets - Woodcraft Frame Sliders & Bar Ends - Woodcraft Stator and Clutch Covers - Cox Radiator Guard - Renthal Dual Compound Grips - 1000RR Kill Switch and Throttle Housing - TST IT and FE - Proton Flushmounts
G Money is offline  
post #3 of 10 (permalink) Old 05-04-2015, 12:39 PM
Training Wheel Hero
 
Join Date: Jan 2015
Location: Rust Belt, NY
Posts: 50
Thanks: 2
Thanked 5 Times in 4 Posts
Feedback Score: 0 reviews
I also read that it could be the tank plastic rattling against the airbox.

EDIT: Read your post again and saw that it's coming from the clutch side.
CBR_noob is offline  
 
post #4 of 10 (permalink) Old 05-04-2015, 02:03 PM
AMA Supersport Racer
 
Untamed Entity's Avatar
 
Join Date: Mar 2013
Location: PEI, Canada
Posts: 586
Thanks: 1,283
Thanked 158 Times in 146 Posts
Feedback Score: 0 reviews
Like others have said, I'd start by replacing the CCT. They're fairly inexpensive. Also, take a good look for any loose bolts.

"Opinions are like A**holes. Everyone has one."

- Untamed Entity -
Untamed Entity is offline  
post #5 of 10 (permalink) Old 05-04-2015, 03:52 PM Thread Starter
Knee Dragger
 
ItsACbr's Avatar
 
Join Date: Jun 2013
Location: Louisiana
Posts: 173
Images: 1
Thanks: 20
Thanked 8 Times in 8 Posts
Feedback Score: 1 reviews
Alright will do! How do you go about replacing the cct? Thanks again!



Sent from Motorcycle.com Free App

2005 cbr600rr
"You're born alone, you die alone
The rest is yours to fill the gap"
ItsACbr is offline  
post #6 of 10 (permalink) Old 05-04-2015, 03:56 PM
Moto GP Racer
 
TheX's Avatar
 
Join Date: Aug 2006
Location: Austin Texas
Posts: 14,340
Images: 2
Thanks: 129
Thanked 2,463 Times in 1,718 Posts
Feedback Score: 5 reviews
Ok, the 2005/2006 RR's had a terrible rattle between 4-6K RPM caused by the tank cover. start there. Well known issue.
TheX is offline  
post #7 of 10 (permalink) Old 05-04-2015, 09:51 PM
BOTM Winner 09/15
 
Buckley.S's Avatar
 
Join Date: Jan 2013
Location: Bristol, United Kingdom
Posts: 1,418
Thanks: 244
Thanked 171 Times in 157 Posts
Feedback Score: 1 reviews
Sounds like it could well be the CCT, 4-6k is prime rpm for them to make noise when they start to fail.



Sent from Motorcycle.com Free App

You only go as fast as you twist the throttle.

My build thread: https://www.600rr.net/vb/showthread.php?t=302170

www.carbon-hut.co.uk
Buckley.S is offline  
post #8 of 10 (permalink) Old 05-04-2015, 10:35 PM
Training Wheel Hero
 
drich's Avatar
 
Join Date: Mar 2015
Posts: 25
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by ItsACbr View Post
Hello in need of some help. Im having a rattling noise at around 4-6 k rpm. Im thinking its the valves since it has 34xxx miles. Just wanting a second input and it seems to be coming from the clutch side and i can it hear it from the front when im riding and i lean in closes to the tach coming from the front so could that rule out the cct? Thanks alot!
I am having the very same issue with my 06 600rr and what one real good bike mechanic told me is that the sounds is coming from the clutch bowl assembly, he said after awhile the rivets on the assembly gets loose which causes the sound, so i guess you can add that to your list of possible causes.
drich is offline  
post #9 of 10 (permalink) Old 06-01-2015, 11:20 PM
Training Wheel Hero
 
Join Date: Jan 2015
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Feedback Score: 0 reviews
I'm going through the same **** right now. As I go down in toms, deceleration. Between 5000-4500 I hear a rattle coming from front wheel, clutch cover area. happens in all gears. I'm on my way to replacing the CCT. If the noise doesn't go away valve adjustment. My bike hit 22000 and . Had her since 18000. Pretty sure she hasn't been through that maintenance.
xNaKeDxJ03x is offline  
post #10 of 10 (permalink) Old 06-02-2015, 06:43 AM
AMA Supersport Racer
 
Untamed Entity's Avatar
 
Join Date: Mar 2013
Location: PEI, Canada
Posts: 586
Thanks: 1,283
Thanked 158 Times in 146 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by xNaKeDxJ03x View Post
I'm going through the same **** right now. As I go down in toms, deceleration. Between 5000-4500 I hear a rattle coming from front wheel, clutch cover area. happens in all gears. I'm on my way to replacing the CCT. If the noise doesn't go away valve adjustment. My bike hit 22000 and . Had her since 18000. Pretty sure she hasn't been through that maintenance.
I had that issue. Changed the cct and the noise went away.

"Opinions are like A**holes. Everyone has one."

- Untamed Entity -
Untamed Entity is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome