Cbr600rr clicks does not start - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 05-06-2015, 09:31 AM Thread Starter
Training Wheel Hero
 
Join Date: May 2015
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cbr600rr clicks does not start

Hi
My bike just clicks doesn't start I have changed stater motor, stater selnoid, fuses, new battery , even then it just clicks does not crank. Please help
venoth_ash is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-06-2015, 09:45 AM
Training Wheel Hero
 
Join Date: Oct 2014
Posts: 28
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
starter relay bad connections to starter motor possibly.
colby is offline  
post #3 of 6 (permalink) Old 05-06-2015, 10:01 AM Thread Starter
Training Wheel Hero
 
Join Date: May 2015
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I tried jumping the stater relay still no luck
venoth_ash is offline  
 
post #4 of 6 (permalink) Old 05-06-2015, 10:03 AM Thread Starter
Training Wheel Hero
 
Join Date: May 2015
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If I give direct power to stater motor the motor works
venoth_ash is offline  
post #5 of 6 (permalink) Old 05-06-2015, 11:41 AM
Training Wheel Hero
 
Join Date: Oct 2014
Posts: 28
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
check the starter relay ground by:
1. Disconnect starter relay 4-pin red connector.
2. Shift transmission to neutral.
3. check for continuity b/t green/red starter relay wire.
4. Should show some continuity on ohmeter since the diode is in the circuit.
Also check the two main leads for continuity and the yellow/red wire for continuity when pressing the starter button.
colby is offline  
post #6 of 6 (permalink) Old 05-06-2015, 05:01 PM
Training Wheel Hero
 
Karikta (character)'s Avatar
 
Join Date: Dec 2014
Posts: 13
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Make sure all your connections are clean and tight between the components
Karikta (character) is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome