Clutch noise? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-19-2015, 10:34 PM Thread Starter
Super Moderator
 
OzMoto's Avatar
 
Join Date: Jul 2014
Location: Townsville, Australia
Posts: 1,943
Thanks: 55
Thanked 283 Times in 245 Posts
Garage
Feedback Score: 0 reviews
Clutch noise?

So, I know about the annoying CCT noise, and this isn't that.

When bike is in first, just rolling, I can hear like a metallic tapping sound, and feel almost a vibration in my feet coming from where the clutch cable attaches to the arm on the block.

If I squeeze clutch in *just* enough to remove slack, it stops. I don't mean enough to disengage the clutch, but like 2mm, just removing slack.

Wondering if it is that little spring on top of engine rattling where cable is, or if anyone else experiences it?

I don't want to remove all the slack out of my cable, just gets annoying when slowly riding through car parks.

Ride carefully - You are invisible.
FB | YT

I'd rather be next to a rider that can maintain a controlled wheelie than a muppet on their phone.

Current: 2012 Street Triple R
Sold: 2001 NSR150SP | 2012 CBR250R
RIP: 2003 CBR600RR

DIY:
OzMoto is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-06-2015, 11:05 AM
AMA Supersport Racer
 
Join Date: Nov 2012
Posts: 973
Images: 30
Thanks: 311
Thanked 64 Times in 52 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Juzman View Post
When bike is in first, just rolling, I can hear like a metallic tapping sound, and feel almost a vibration in my feet coming from where the clutch cable attaches to the arm on the block.
Did you try placing something on that arm and see if it stops or if u can feel the tapping there?

Quote:
Originally Posted by Juzman View Post
If I squeeze clutch in *just* enough to remove slack, it stops. I don't mean enough to disengage the clutch, but like 2mm, just removing slack.
Any background on bike year, maintenence, clutch or tranny problems? In neutral, the engine usually feels a bit rougher with clutch pulled vs engaged. There shouldn't be distinct tapping noise though. Does just the sound stop? or just the vibration? Or both?

Quote:
Originally Posted by Juzman View Post
Wondering if it is that little spring on top of engine rattling where cable is, or if anyone else experiences it?
Won't you be able to tell by trying to stop it from rattling? I think it's completely exposed outside the cover, also there is no way that little spring is gonna make anything vibrate.

Nope, never heard of it on here before.

This being an old post, did u get to the bottom of it?

2009 cbr 600rr
sameh90 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome