CBR crash/ start issue - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 05-23-2015, 01:42 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2015
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question CBR crash/ start issue

I hit a pothole a few weeks ago going about 40mph. Wore helmet, jacket, gloves.... except for boots which gave my a broken ankle, otherwise I'm okay. As for my 2007 cbr600rr, the front is messed up; headlights missing, gauge is gone. Key insertion everything ono the handlebars appears okay. When I insert the keys and the brakelight and turn signals turn on, but when flip the ignition(red switch) it does not make that gearing up sound anymore. I'm guessing there is a short circuit with torn wires? any ideas?
captaincoolz is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-23-2015, 02:50 PM
BOTY 2014 Winner
 
Join Date: Oct 2013
Posts: 4,680
Thanks: 14
Thanked 1,065 Times in 868 Posts
Garage
Feedback Score: 3 reviews
when you lost your headlights you probably also lost your bank angle sensor. without it your bike won't start.
wibbly is online now  
post #3 of 8 (permalink) Old 05-23-2015, 03:49 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2015
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If i buy a set of cbr headlights will the BAS be included or is it separate?
captaincoolz is offline  
 
post #4 of 8 (permalink) Old 05-23-2015, 04:28 PM
Pocketbike Racer
 
blkcavy98's Avatar
 
Join Date: Mar 2014
Location: Niagara Falls, Canada
Posts: 427
Thanks: 3
Thanked 34 Times in 31 Posts
Feedback Score: 1 reviews
Gotta buy it seperately
blkcavy98 is offline  
post #5 of 8 (permalink) Old 05-23-2015, 05:48 PM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,950
Thanks: 1,058
Thanked 664 Times in 620 Posts
Feedback Score: 1 reviews
possibly just a loosened connector?
tary preisser is offline  
post #6 of 8 (permalink) Old 05-25-2015, 03:49 PM
Training Wheel Hero
 
DimSTriple's Avatar
 
Join Date: Sep 2004
Location: Greece
Posts: 59
Thanks: 3
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
that's 100% the tip over sensor. You can easily bypass it if you want but I wouldn't suggest it, only if you want to confirm that your bike actually works ;)

The more I learn,
the less I understand
DimSTriple is offline  
post #7 of 8 (permalink) Old 05-26-2015, 12:06 AM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,950
Thanks: 1,058
Thanked 664 Times in 620 Posts
Feedback Score: 1 reviews
Follow DimSTriple"s lead.....

GL!

ps....u need a manual!
tary preisser is offline  
post #8 of 8 (permalink) Old 05-26-2015, 05:57 AM Thread Starter
Training Wheel Hero
 
Join Date: May 2015
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm confident that it will start... I mean everything is intact. It's just missing the BAS I suppose. Judging from this picture, how much do you think it would cost to fix it? My insurance only had liability and doesn't cover my bike.
Attached Thumbnails
Click image for larger version

Name:	12312.jpg
Views:	39
Size:	20.4 KB
ID:	154577  
captaincoolz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome