Cooling Fan Noise - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 10-25-2017, 01:26 PM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2017
Posts: 8
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Cooling Fan Noise

Hey. I have an 08 CBR600RR and I noticed after having my front end fixed at Honda that my cooling fan on my bike kicks on at 220 like itís supposed to but itís INSANELY loud. Sounds like a shop vacuum. I can hear it like itís right by my ear through my helmet with music playing...

It doesnít cool my bike off either. And I have plenty of coolant. Any suggestions? Could the motor be bad and I need a new one?


Sent from my iPhone using Tapatalk
dillon731 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 10-25-2017, 01:30 PM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,428
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
Pull the plastics and check to make sure one of your coil pack wires is not hitting the back of the fan blades.

Or better yet, take it back and tell them to fix it.

Sent from my XT1097 using Tapatalk


NewRedRider is offline  
The Following User Says Thank You to NewRedRider For This Useful Post:
dillon731 (10-25-2017)
post #3 of 10 (permalink) Old 10-25-2017, 02:09 PM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2017
Posts: 8
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by NewRedRider View Post
Pull the plastics and check to make sure one of your coil pack wires is not hitting the back of the fan blades.

Or better yet, take it back and tell them to fix it.

Sent from my XT1097 using Tapatalk


Didnít think about checking. That never have time work too much but today I finally have time. As for the shop. Iíll pas because Iím working 12hrs away from home and the nearest shop from where I am now is 3 1/2hrs away.


Sent from my iPhone using Tapatalk
dillon731 is offline  
 
post #4 of 10 (permalink) Old 10-25-2017, 09:13 PM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2017
Posts: 8
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews


Found the issue. Stuck in the blades thanks for the idea man.


Sent from my iPhone using Tapatalk
dillon731 is offline  
The Following User Says Thank You to dillon731 For This Useful Post:
NewRedRider (10-26-2017)
post #5 of 10 (permalink) Old 10-25-2017, 10:11 PM
AMA Supersport Racer
 
RothmansRR's Avatar
 
Join Date: Dec 2013
Location: Sydney, Australia
Posts: 536
Thanks: 86
Thanked 56 Times in 51 Posts
Feedback Score: 0 reviews
How did that get in there?

2007 Honda CBR125R
2004 Suzuki GS500F
2006 Honda CBR600RR
2000 Honda CBR929RR
2003 Kawasaki ZX-6R
RothmansRR is offline  
post #6 of 10 (permalink) Old 10-26-2017, 08:12 AM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,428
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
Probably sloppy workmanship from the previous mechanic.

Glad you found it! That would have eventually destroyed your fan blades. You should send your mechanic, err, ex mechanic, a picture of that bolt and ask him if he needs it back. If he says no, then ask him where did it go on your bike! Lol...

Sent from my XT1097 using Tapatalk


NewRedRider is offline  
post #7 of 10 (permalink) Old 10-26-2017, 08:52 AM
AMA Supersport Racer
 
RothmansRR's Avatar
 
Join Date: Dec 2013
Location: Sydney, Australia
Posts: 536
Thanks: 86
Thanked 56 Times in 51 Posts
Feedback Score: 0 reviews
Maybe it was flicked up by the front tyre somewhere on the road

2007 Honda CBR125R
2004 Suzuki GS500F
2006 Honda CBR600RR
2000 Honda CBR929RR
2003 Kawasaki ZX-6R
RothmansRR is offline  
post #8 of 10 (permalink) Old 10-27-2017, 09:38 AM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2017
Posts: 8
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by NewRedRider View Post
Probably sloppy workmanship from the previous mechanic.

Glad you found it! That would have eventually destroyed your fan blades. You should send your mechanic, err, ex mechanic, a picture of that bolt and ask him if he needs it back. If he says no, then ask him where did it go on your bike! Lol...

Sent from my XT1097 using Tapatalk


was from me doing a break change. I lost my brake bolt. Found it now.


Sent from my iPhone using Tapatalk
dillon731 is offline  
post #9 of 10 (permalink) Old 10-27-2017, 10:54 AM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,428
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
Quote:
Originally Posted by dillon731 View Post
was from me doing a break change. I lost my brake bolt. Found it now.


Sent from my iPhone using Tapatalk
LOL.....I won't ask how. This is why I have a big piece of 1" styrofoam that I use to to stick all my bolts and clips into as I remove them. If you keep them in order it helps to remember which bolt goes where. And it makes sure you don't wind up with a bolt stuck in your fan blades...😅

They have magnetic bolt trays now that do the same thing.

Sent from my XT1097 using Tapatalk


NewRedRider is offline  
post #10 of 10 (permalink) Old 10-27-2017, 01:54 PM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2017
Posts: 8
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by NewRedRider View Post
LOL.....I won't ask how. This is why I have a big piece of 1" styrofoam that I use to to stick all my bolts and clips into as I remove them. If you keep them in order it helps to remember which bolt goes where. And it makes sure you don't wind up with a bolt stuck in your fan blades...

They have magnetic bolt trays now that do the same thing.

Sent from my XT1097 using Tapatalk


Was in a hurry. I didnít have much time off of work. Try to spend it with my kids when I am in. I put my bolts on the gas tank fairing. Guess it got bumped. Fell. 🤷🏻*♂️


Sent from my iPhone using Tapatalk
dillon731 is offline  
The Following User Says Thank You to dillon731 For This Useful Post:
NewRedRider (10-27-2017)
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome