cbr600rr7 wont start after injector cleaning - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 01-06-2018, 12:14 AM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2018
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
cbr600rr7 wont start after injector cleaning

Hi Cbr600ers,glad to be part of this family,i own acbr600rr7.three days ago it was starting/running normally but with not enough power on gear one accelaration.I then thought of servicing the injectors since i had gone one & ahalf years without servicing the injectors.i pulled them out & serviced them with petrol injector cleaner and they were throwing afine squartt.I then placed them back,put everything back on the bike and put the key while on the stand.The F1 blinked fault code 25 which i understand means knock sensor fault.its the only fault it shows.I turned on the kill switch and the pump primes pretty well but the bike doesnt start,it just cranks.i dissambled the tank again and checked for any open wires which i dont find.All the wiring seems okay.the only thing i sight to have gone wrong is the gas spill on the knock sensor surface as i removed off the injectors for aclean,im not sure if afuel spill on the knock sensor can affect it someone please educate me on this.Whats the other problem that my bike could have encoutered thats stoping it from starting?.
morrisonleathers is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-06-2018, 02:45 PM
Knee Dragger
 
Ruby Racing's Avatar
 
Join Date: Feb 2016
Location: Jersey, Channel Islands
Posts: 130
Thanks: 0
Thanked 34 Times in 26 Posts
Feedback Score: 0 reviews
When I have disconnected my fuel tank and then reattached it, it takes me many attempts to get the thing to fire up.

Try holding the throttle open wide when pressing the starter.
Ruby Racing is offline  
post #3 of 3 (permalink) Old 01-08-2018, 02:21 PM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2018
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tried this acouple of times but no success,still bike wont start
morrisonleathers is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome