2008 CBR600rr Very fast Idle - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 01-12-2018, 04:55 PM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2018
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2008 CBR600rr Very fast Idle

Hi Guys,

Just brought my first CBR600rr track bike. It has a full Arrows system on it and but doesn't appear to have a Power Commander or similar to re map the fuel injection. It's also has the exhaust solenoid motor removed with nothing to trick the ECU into thinking it's still there (FI light is on continuously).

The issue I have is when I cold start the bike it jumps straight to 3000rpm and then slowly drops down to a fast idle 1900rpm. If I then rev it it sticks back up to 3000 again.

So my question is do you think the lack of remap or the lack of exhaust solinoid that causing this or something else?

I have only run the bike up to temperature in my garage so far so haven't really got the bike up to proper running temp yet.

Any help would be great!

Thanks

Dave
davehubble1983 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-12-2018, 06:44 PM
Pocketbike Racer
 
498cm3's Avatar
 
Join Date: Aug 2017
Posts: 322
Thanks: 318
Thanked 60 Times in 55 Posts
Feedback Score: 0 reviews
My stock '05 does that in cold weather.

Sent from my XT1031 using Tapatalk
498cm3 is offline  
post #3 of 5 (permalink) Old 01-12-2018, 09:01 PM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,836
Thanks: 1,029
Thanked 660 Times in 616 Posts
Feedback Score: 1 reviews
lack of exhaust valve should not cause fast idle.....bike should idle at about 1400 rpms.

MIL light flashing any codes?

IMHO....

I would get the bike dyno'd/mapped.

I would run a DJ Power Commander 5.

Good luck, and happy riding!
tary preisser is offline  
 
post #4 of 5 (permalink) Old 01-13-2018, 01:43 PM
Knee Dragger
 
Join Date: Jul 2012
Posts: 195
Thanks: 3
Thanked 56 Times in 52 Posts
Feedback Score: 1 reviews
On a cold start the bike will idle around 3k but should drop to about 1.4k when the bike has been warmed up to normal operating temperature. There is not a manual adjusting knob for the idle on the 07's up. Let the bike fully warm up and recheck the idle before assuming there's a problem. Also, check to make sure your throttle is adjusted properly and not sticking.
Smalls599 is offline  
post #5 of 5 (permalink) Old 01-14-2018, 12:35 AM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2018
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Many thanks guys. Going to a power commander for it anyway so will see if it makes any difference.

Sounds like for some bikes this is normal so that makes me feel better.

Thanks again

Dave
davehubble1983 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome