cbr600 9000rpm limiter! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 11-24-2018, 04:27 PM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2018
Posts: 8
Thanks: 0
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
cbr600 9000rpm limiter!

hi all,

im new here,
just bought a cbr600rr 2009. bike has 12,000kms and is stock except for a k&n air filter.

the bike starts up perfectly and revs to 9000rpm nicely and holds there till i let off the throttle and then sometimes goes to 10-11k rpm.
i know the secondary injectors kick in around this time. But would love to know if anyone came across this issue as it could save alot of time!
Found a few posts on here with this similar issue but they never posted the problem solver. I could be wrong.

ive removed the fuel pump (found that the fuel filter was a mess. i cleaned it up and fitted but same issue) , spark plugs and injectors out (injectors are going for cleaning tomorrow) hopefully we will know the condition of them once they test it.

ive tested the servo motor and its fine. Added new fuel. The previous owner only rode to coffee shops so never really went over 9000rpm.
scar is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-25-2018, 07:17 PM
Pocketbike Racer
 
Wazoo's Avatar
 
Join Date: Sep 2018
Location: Windsor, CT
Posts: 304
Thanks: 151
Thanked 66 Times in 61 Posts
Feedback Score: 0 reviews
So the issue is what? Your post says it revs to 9,10,&11K. Is this parked in neutral? What does it do on the road when you try to go beyond 9-11K? Definitely need a bit more info.
Wazoo is offline  
The Following User Says Thank You to Wazoo For This Useful Post:
dixon cider (11-28-2018)
post #3 of 5 (permalink) Old 11-26-2018, 04:49 AM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2018
Posts: 8
Thanks: 0
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
thanks for the reply... the issue is at WOT IN GEAR the bike wont go passed 9k if im lucky and let off and open it up again it hits 11k on all gears. in neutral it will do the full 15k +
scar is offline  
 
post #4 of 5 (permalink) Old 11-26-2018, 04:15 PM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2018
Posts: 8
Thanks: 0
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
it was the secondary injectors! bike is perfect now!
scar is offline  
The Following 2 Users Say Thank You to scar For This Useful Post:
dixon cider (12-01-2018), tary preisser (11-30-2018)
post #5 of 5 (permalink) Old 11-26-2018, 10:17 PM
Training Wheel Hero
 
ANTIIV's Avatar
 
Join Date: Sep 2018
Posts: 21
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by scar View Post
it was the secondary injectors! bike is perfect now!
So your fix was just cleaning the injectors?
ANTIIV is offline  
The Following User Says Thank You to ANTIIV For This Useful Post:
dixon cider (11-28-2018)
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome