Tackling a cutting out issue. - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 03-08-2019, 11:13 AM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2018
Posts: 58
Thanks: 5
Thanked 15 Times in 13 Posts
Feedback Score: 0 reviews
Tackling a cutting out issue.

Hi guys,

Wanted to share a small repair I had to complete recently in the hopes it may help someone else in the future.
I was struggling with the bike cutting out for a second or two randomly when riding. The instrument gauge would completely die then come back on and the tach needle would do a sweep as if the bike had just been turned on. After checking the usual suspects i.e. the battery terminals and ground points under the seat/behind the frame I eventually traced the problem to the wiring that comes out from under the left hand side of the tank cover and goes to underneath the ignition.

With the bike running, if I grabbed this tubing and manipulated it a certain way I could replicate the issue and the bike would cut out. Highlighted yellow



Stripping the front end down to get a good look at the wiring within the tubing I found that one of the wires heading towards the ignition splits into two. In my situation the join had worn out over time and was holding on by a few strands of copper. Here is a picture taken mid repair. I dont have a shot of the original Honda wiring connection but it is 99% the same as my repair shown here.
I did go on to heat shrink the connection to strengthen it and protect it from the elements.



Finally here is a shot of the underside of the ignition for reference. This is a 2006 Euro model hence the lack of the infamous zener diode.

Diefenbaker is offline  
The Following 2 Users Say Thank You to Diefenbaker For This Useful Post:
498cm3 (03-08-2019), tary preisser (03-08-2019)
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cutting out during quick transitions. SilverSurfer Troubleshooting 2 06-26-2007 08:18 PM
07 600rr cutting out rpm2 07-13 RR Modifications 12 06-19-2007 08:27 PM
bike cutting out at 9k rpm continued rpm2 07-13 RR Modifications 4 05-06-2007 04:20 AM
high beam keeps cutting out CBRown Troubleshooting 2 08-27-2006 04:24 AM
Engine cutting out? CBRBlack Maintenance 17 04-21-2005 03:39 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome