CBR600RRA '09 loses power when warm - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 07-12-2019, 06:40 AM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
CBR600RRA '09 loses power when warm

Hi
I am having some trouble with my '09 cbr600rra that unfortunately have been going on for several years now, but with my mechanic and Honda not being able to figure out what is wrong. As I am not sure exactly what has been tested for, I am unfortunately unable to give a comprehensive list. However I am hoping that the issue sounds familiar to some of you and that it can lead to finally resolving this issue or at least give me some idea of what things to test next. My mechanic has been reluctant to try to replace certain parts, which is also why I am reaching out to try and get a second opinion, before going ahead and replacing parts my self.

To start out, one thing I have observed is that the issue does not occur, or at least to a very minor extent, when the tank is full, but gets more noticeable as the fuel level drops.

The issue occurs when it gets warm, however mostly when it is also warm outside. I live in Denmark and during the winter months where the temperature is between 3-8 degress Celcius when I am riding, I am not noticing the issue or at least very rarely. However as it begins to get warmer outside it starts getting more noticeable.

When warm it starts losing power, on a normal day mostly noticeable from 6-7k rpm and up, but when it gets above 25 degress Celcius outside and riding in slow traffic it gets worse, so that I often stall the bike when starting from standstill as it doesn't deliver normal power at low rpms either. When the issue is occurring it struggles to get to higher rpms and when the issue is at its worst it becomes unable to get above 9-10k rpm at all. The issue occurs both when riding in traffic where the temperatures reach 103 degrees celcius and when riding on the highway where the temps are far below that.
kasper.elbo is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-12-2019, 11:27 AM
Moto GP Racer
 
Join Date: Feb 2009
Location: shithole o' Nor Cal
Posts: 4,757
Thanks: 1,009
Thanked 654 Times in 610 Posts
Feedback Score: 1 reviews
This is probably worthless but what's condition of fuel tank and could the fuel pump be failing?

Have you had the fuel pump tested for flow and pressure?
tary preisser is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome