Starts but dies in 5 seconds - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-12-2019, 01:38 PM Thread Starter
Training Wheel Hero
 
Ahmed Kaptan's Avatar
 
Join Date: Mar 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Starts but dies in 5 seconds

So I have a 05cbr600 with 23k+ miles.

I bought this thing from a friend after it had been wrecked and left sitting for almost 3 years. I took everything apart and found 3 of the plugs arches were completely burnt off.

I replaced those and put everything back together. Now the pump wasn't priming. I took that apart and cleaned it up and got it to work again.

Now it starts but dies within 5 seconds or if I give even the littlest input into the throttle..

Could this be a weak pump? Or something else I'm missing?
I've gone over all the wires and connections and everything seems to have a home.

Tips?
Ahmed Kaptan is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-12-2019, 01:52 PM
Training Wheel Hero
 
indfireblade's Avatar
 
Join Date: May 2018
Posts: 50
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Pinched fuel hose?
indfireblade is offline  
post #3 of 4 (permalink) Old 07-12-2019, 02:00 PM Thread Starter
Training Wheel Hero
 
Ahmed Kaptan's Avatar
 
Join Date: Mar 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by indfireblade View Post
Pinched fuel hose?
No sir, its fully rounded
Ahmed Kaptan is offline  
 
post #4 of 4 (permalink) Old 07-14-2019, 07:05 PM
Training Wheel Hero
 
Dirtydrew420's Avatar
 
Join Date: Mar 2019
Posts: 51
Thanks: 4
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Check to make sure that little vacuum hose next to the MAP sensor is installed on the air box

Sent from my SM-G950U using Tapatalk
Dirtydrew420 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome