2004 600RR charging issues ! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 07-22-2019, 11:05 AM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2016
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2004 600RR charging issues !

Hi,

my bike won't charge the battery I believe. It fires right up when the battery is fully charged but after riding around and trying to start 3 or 4 times the battery dies.

I have replaced already the RR, Stator, Magneto, Wiring Loom, Battery.

https://www.ebay.co.uk/itm/Genuine-U...72.m2749.l2649

Battery readings are:

Ignition off = 12.9 V
Running at idle = 12.7 V
5000 RPM = 13.7

I am looking for help I don't know what to do next anymore to be honest.

Thank you.
Netaviator is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-22-2019, 11:37 AM
Training Wheel Hero
 
Dirtydrew420's Avatar
 
Join Date: Mar 2019
Posts: 79
Thanks: 4
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Load test the battery, could have dead cells.

Sent from my SM-G950U using Tapatalk
Dirtydrew420 is offline  
post #3 of 6 (permalink) Old 07-22-2019, 12:13 PM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2016
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I did that and these are the readings I got.

Ignition off = 12.9 V
Ignition on = 12.5 V
Ignition on high beam = 12.3
Running at idle = 12.7 V
5000 RPM = 13.7

It drops down to 10.6 V when starting

Last edited by Netaviator; 07-22-2019 at 12:23 PM.
Netaviator is offline  
 
post #4 of 6 (permalink) Old 07-22-2019, 08:13 PM
Training Wheel Hero
 
Dirtydrew420's Avatar
 
Join Date: Mar 2019
Posts: 79
Thanks: 4
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
That's not really a load test, I mean you are loading it, but there's a piece of equipment that actually does that. It sounds like it's a bad battery If it's dropping to 10v durring a start.

Sent from my SM-G950U using Tapatalk
Dirtydrew420 is offline  
post #5 of 6 (permalink) Old 07-23-2019, 12:13 AM
Pocketbike Racer
 
Wazoo's Avatar
 
Join Date: Sep 2018
Location: Windsor, CT
Posts: 304
Thanks: 151
Thanked 66 Times in 61 Posts
Feedback Score: 0 reviews
A good battery can drop as low as 9.6V during cranking.
https://www.revzilla.com/common-trea...rcycle-battery
Wazoo is offline  
post #6 of 6 (permalink) Old 07-23-2019, 05:36 AM
Training Wheel Hero
 
Dirtydrew420's Avatar
 
Join Date: Mar 2019
Posts: 79
Thanks: 4
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
I guess that's technically acceptable, but bring to battery to a place that has a battery tester and get it tested!

Sent from my SM-G950U using Tapatalk
Dirtydrew420 is offline  
The Following User Says Thank You to Dirtydrew420 For This Useful Post:
Wazoo (07-23-2019)
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome