Engine cover damage? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 07-30-2019, 12:26 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2019
Posts: 17
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Engine cover damage?

Looking at buying this salvage titled 2009 at auction. Sorry for the shitty picture, I'm having it inspected tomorrow and will have better pictures then.

Is that the alternator that's exposed? Does it look fucked? Is it normal for that to get ripped off during a low side?

Otherwise the fairings have light/moderate scratches but nothing looks that bad.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2019-07-30 at 12.20.46 PM.jpg
Views:	19
Size:	18.7 KB
ID:	201383  
Ichapman is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-30-2019, 12:39 PM
Training Wheel Hero
 
Dirtydrew420's Avatar
 
Join Date: Mar 2019
Posts: 79
Thanks: 4
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
It's the stator. Hard to tell from the pics, could have possibly damaged the windings only way to tell is to have it in front of you. Normal for that part of the bike to make contact on a low side, sure!

Sent from my SM-G950U using Tapatalk
Dirtydrew420 is offline  
post #3 of 8 (permalink) Old 07-31-2019, 12:46 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2019
Posts: 17
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
An inspector will be in front of the bike in about an hour and will call me.

I'm not TERRIBLY confident in his motorcycle assessing abilities. Other than saying "Do the stator windings look damaged?" How can I ask that?
Ichapman is offline  
 
post #4 of 8 (permalink) Old 07-31-2019, 01:03 PM
Training Wheel Hero
 
Dirtydrew420's Avatar
 
Join Date: Mar 2019
Posts: 79
Thanks: 4
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
You'd know if they were by looking, otherwise, you'd know when the bike won't charge the battery while running. The inspector is most likely just an insurance adjuster, I wouldn't have much faith in any of his assessments.

Sent from my SM-G950U using Tapatalk
Dirtydrew420 is offline  
post #5 of 8 (permalink) Old 07-31-2019, 03:23 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2019
Posts: 17
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Update

Alright we have an update and some photos.

Photos and conversation with inspector as he was near the bike reveal:

1. Bike has what seems to be significant or total oil loss. The sale page lists it as a running vehicle which means at least when it got to their yard, they started it and it engaged gears.
2. Source of oil leak is unknown/not visible to inspector.
3. Bike now cranks but does not run.
4. One photo looks like a few green coolant droplets.
5. Damage is very limited to lower left side. Nothing above stator even is scratched hardly.
6. Frame/controls/lights/seat/etc seem to be in very good condition. No dents in tank.

Questions:

1. Is this fucked and should I run away? I know it's salvaged for a reason. I don't mind moderate work. I'll replace the engine if I have too but at that point my money is probably better spent elsewhere.
2. Can you guess what the source of the oil leak is? Oil pan? Something worse?
3. Is coolant likely from a cracked radiator or hose?
4. Is this normal lowside damage?? I feel like this is unusual.
Attached Thumbnails
Click image for larger version

Name:	IMG_0954.jpg
Views:	11
Size:	86.7 KB
ID:	201389   Click image for larger version

Name:	IMG_0929.jpg
Views:	15
Size:	89.1 KB
ID:	201391   Click image for larger version

Name:	IMG_0956.jpg
Views:	12
Size:	86.8 KB
ID:	201393   Click image for larger version

Name:	IMG_0957.jpg
Views:	11
Size:	78.1 KB
ID:	201395   Click image for larger version

Name:	IMG_0958.jpg
Views:	12
Size:	87.3 KB
ID:	201397  

Ichapman is offline  
post #6 of 8 (permalink) Old 07-31-2019, 03:24 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2019
Posts: 17
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
more photos
Attached Thumbnails
Click image for larger version

Name:	IMG_0962.jpg
Views:	6
Size:	88.7 KB
ID:	201399   Click image for larger version

Name:	IMG_0963.jpg
Views:	6
Size:	84.9 KB
ID:	201401   Click image for larger version

Name:	IMG_0935.jpg
Views:	5
Size:	81.1 KB
ID:	201403   Click image for larger version

Name:	IMG_0942.jpg
Views:	6
Size:	83.2 KB
ID:	201405   Click image for larger version

Name:	IMG_0941.jpg
Views:	5
Size:	82.4 KB
ID:	201407  


Last edited by Ichapman; 07-31-2019 at 03:37 PM. Reason: more photos
Ichapman is offline  
post #7 of 8 (permalink) Old 07-31-2019, 03:38 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2019
Posts: 17
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
more photos

more photos
Attached Thumbnails
Click image for larger version

Name:	IMG_0929.jpg
Views:	10
Size:	89.1 KB
ID:	201409   Click image for larger version

Name:	IMG_0931.jpg
Views:	9
Size:	86.2 KB
ID:	201411   Click image for larger version

Name:	IMG_0933.jpg
Views:	9
Size:	84.6 KB
ID:	201413  
Ichapman is offline  
post #8 of 8 (permalink) Old 07-31-2019, 03:44 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2019
Posts: 17
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Wait I just learned that there is oil behind the alternator cover on this engine. Seems like that's where the oil came from then?

I'm a car guy.
Ichapman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome