Misfire(s) and Erratic Idle 03 600rr - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 08-06-2019, 11:29 AM Thread Starter
Training Wheel Hero
 
Join Date: Aug 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Misfire(s) and Erratic Idle 03 600rr

Okay, this will be my first forum post, so bear with me. I have an 03 cbr600rr with 47k. I am not the first owner, but feel it's been decently maintained under my ownership. I'm an auto and diesel tech and have been for about 9 years, so I understand the basics, but this bike stuffz is foreign to me. About 3 weeks ago, I was riding across an intersection that had gotten rutted up by semi traffic. My drive wheel broke traction, and ever after, I've had a misfire and no power in the throttle. Started by completely removing the PC3 and returning to stock config, no change. Replaced all spark plugs, no change. In fact, in addition to the misfire, now I have an erratic idle. When doing the spark plugs, did a compression test, and got 122 all across the board. I know that's low for Honda spec, but was pleased to see the cylinders close to each other. I replaced the CCT less than 100 miles ago, and used an OEM replacement from the dealer. Oil change done with the spark plugs, fuel is 91 octane and filled less than a week ago. Any thoughts on where to look from here? I've heard injectors seldom fail.
muzikfreak1991 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-06-2019, 02:01 PM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,836
Thanks: 1,029
Thanked 660 Times in 616 Posts
Feedback Score: 1 reviews
Check Battery connections and grounds?

That's all I got, not familiar with 03-06yrs.
tary preisser is online now  
post #3 of 3 (permalink) Old 08-08-2019, 09:46 AM
Training Wheel Hero
 
indfireblade's Avatar
 
Join Date: May 2018
Posts: 64
Thanks: 0
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Is the FI light on / flashing?
indfireblade is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome