rectifier/charging system spec - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 03-08-2007, 09:39 PM Thread Starter
 
Join Date: Mar 2007
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
rectifier/charging system spec

ok for the charging system....across the terminals at 5000 RPM its at 14.77 volts....bike off its at 13.0 v....is spec btwn 14-15.5 v at 5000 RPM?

load tested battery and it was good...so everything check out ok within spec?

i just bought the bike and i had a problem with a no start when battery was dead....i'm guessing the previos owner never rode it and drained it....

thanks
supracrx is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-09-2007, 12:23 AM
 
Join Date: Aug 2003
Posts: 326
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
~14 volts is about right when charging. When the bike sits, the battery naturally discharges.
larry is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome