Fuse Keeps Blowing - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 03-09-2007, 05:13 PM Thread Starter
Photoshop Guru
 
Gizmo's Avatar
 
Join Date: Feb 2007
Location: Kentucky
Posts: 729
Thanks: 9
Thanked 8 Times in 6 Posts
Feedback Score: 4 reviews
Question Fuse Keeps Blowing

Ok, i have a 2001 CBR600F4i

I went out today to go riding since it was so nice outside. Started the bike up, put on my gear and hopped on. Looked down to see if i was in N and my gauge wasnt working. So, in panic i jumped on here, searched the threads and found that it may just be a fuse. So I check and sure enough a fuse was blown. So i hop on and run to walmart and buy some fuses. Swap em out and comes right on. Periodically, most of the time when im getting ready to park the bike the fuse blows again and the gauges shut off. So i think ive prolly replaced 3-4 fuses so far today.

Any idea why they keep blowing?

Thanks in advance.
Gizmo is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-09-2007, 08:56 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Blown fuse = electrical short
Did u do any electrical wiring lately such as changing turn signals
adding led lights , bike alarm etc etc if u did you need to recheck
your connections and repair the short



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #3 of 6 (permalink) Old 03-09-2007, 09:45 PM Thread Starter
Photoshop Guru
 
Gizmo's Avatar
 
Join Date: Feb 2007
Location: Kentucky
Posts: 729
Thanks: 9
Thanked 8 Times in 6 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by moeman View Post
Blown fuse = electrical short
Did u do any electrical wiring lately such as changing turn signals
adding led lights , bike alarm etc etc if u did you need to recheck
your connections and repair the short
nope havent done anything lately
Gizmo is offline  
 
post #4 of 6 (permalink) Old 03-09-2007, 09:47 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Quote:
Originally Posted by Gizmo View Post
nope havent done anything lately
Ok check the clusters harness and make sure its plugged in the way



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #5 of 6 (permalink) Old 03-09-2007, 10:07 PM
Moto GP Racer
 
Ceph's Avatar
 
Join Date: Apr 2004
Location: Keokuk, IA
Posts: 13,229
Thanks: 0
Thanked 23 Times in 16 Posts
Feedback Score: 2 reviews
it's spring time, check for a mouse house.
Ceph is offline  
post #6 of 6 (permalink) Old 03-09-2007, 10:13 PM
 
Join Date: Mar 2005
Posts: 639
Images: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
did you wash it lately? F4i's have a tendency to hold water in the connectors that are up around the fairing stay, if the little umbrella/boot isn't positioned properly.
Downforce137 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome