not your average "Bike won't start" thread. - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 03-11-2007, 06:04 PM Thread Starter
 
Join Date: Jan 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
not your average "Bike won't start" thread.

It is infact about a bike that won't start... I think I wrote about it on this forum earlier, but problem wasn't solved.
Ok, here's the problem.My friend's bike: 03 600rr from States. Symptoms It cranks but gives no spark, no fuel pump noise, FI indicator on dash. BAS ok, checked million times, swapped. ECU swapped for a new one - no work. All fuses checked - all good. All relays good. All connections good. Engine cut relay clicks. Oh, important thing - it all started when they tried to install an anti-theft device - so they took insulation off some wires to connect the device. The fuel tank was dropped on the floor accidently. When they noticed that it won't start anymore, they took anti-theft thingy off, but it wouldn't start. It's been half a year already and its still in the same state.
The guys in the service don't have the tool to start the self-diagnose sequence...

So,
1. What would your thoughts be? The guess it that there is a short or a breake in fuel electrical circuit... is that plausible? What does Fi indicate? I know it means Fuel Injector, but in which cases does it show up? I couldn't find anythinf about it in the manual for some reason...
2.Can you start the self-diag sequence without the tool? I heard that you can short some wires on a diag connector, bu I don't know which ones... Any ideas? The season is bout to start here in Moscow, I even saw a bike today! :) I mean my friend is in deep depression because of this... help.:all_cohol
greenmih is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-11-2007, 07:52 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
Diode in the ignition... Without the diode working your fuel pump will not turn on.... T




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #3 of 3 (permalink) Old 03-12-2007, 12:38 PM Thread Starter
 
Join Date: Jan 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How do you check it? What type of diode is it that we can try to change it?
greenmih is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome