mother truckerrrrrrrr - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 03-13-2007, 08:07 PM Thread Starter
 
Join Date: Mar 2005
Posts: 567
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
mother truckerrrrrrrr

ok soo i cant find my old post here so here goes... my bike wouldnt start... that help? well you guys basically all narrowed it down to the battery ok... got a new one..installed it and boom starts right up first try. put the bike back together (i had the plastics off) go to start it and ummm back to square one. battery has power but the bike just doesnt want to turn over. oil light now starts flashing. question is is their a sensor that wont let the bike start if it has low oil???? i filled it last time (yeh i know how to!!) and now it sat and its not showing in the wondow. maybe someone had a drink while it was put away? if not i have nooo clue what else to look for.. :( bike ran fine before just had to push start it a few times now it wont do anything. pleaseeeeeeeeeeee help :(
rykid is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-13-2007, 10:31 PM
 
Join Date: Oct 2006
Posts: 205
Images: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Count the flashes. The oil light doubles as an engine malfunction indicator light.

When you've counted the flashes, look up the error code in the Service Manual or post the flash count here and one of us will look it up.
fishnride is offline  
post #3 of 4 (permalink) Old 03-14-2007, 09:26 AM Thread Starter
 
Join Date: Mar 2005
Posts: 567
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Wish I Knew That Before I Drained It Ahha But Does Anyone Know If There Is A Senor Or No??
rykid is offline  
 
post #4 of 4 (permalink) Old 03-14-2007, 09:41 AM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,433
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
Like fish is telling you, the MIL (Malfunction Indicator Lamp) is used for the oil and FI trouble codes. Count the blinks and post back up so we can tell you what it's saying.

And next time go to your user profile for your previously posted threads. There are 2 links you can click on to bring up all of your post or just the threads you started.


NewRedRider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome