vibration/wobble - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 03-20-2007, 01:01 PM Thread Starter
 
Join Date: Jul 2006
Posts: 101
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
vibration/wobble

I bought my bike 1500 miles ago (at 4500 miles)... salvage tittle from someone on the board.

Bike has been great.

Well a few hundred miles ago it started to "clunk" when coming to a stop, the noise would come when you applied the brakes at a slow speed.

On my last trip i noticed that the steering shakes side to side if i let go of it. (will tank slap if left alone)...

i am no longer ridding the bike till i fix. What can it be? bearings? just need to tighten the stem? or?
thechemist is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-20-2007, 09:22 PM
AMA Supersport Racer
 
JSS829's Avatar
 
Join Date: Dec 2005
Location: Austin
Posts: 601
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
make sure all the bearings in the steering head are tight


Two Brothers Slip on
Harris Frame Sliders
Pilot Powers
Custom FE
Ohlins .95 Fork Springs
Ohlins Fork Valves
-1/+2 w/ oem 525 chain
Shock Racing turn signals
EBC HH Sinter Pads
JSS829 is offline  
post #3 of 7 (permalink) Old 03-20-2007, 09:29 PM
 
Join Date: Mar 2006
Posts: 885
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
could be stem bearings like JSS said unbalanced tires chain adjusts. not a the same point
shockerpntbll is offline  
Old 03-21-2007, 04:03 AM
bhakana
This message has been deleted by bhakana.
 
post #4 of 7 (permalink) Old 03-21-2007, 05:12 AM
AMA Supersport Racer
 
JSS829's Avatar
 
Join Date: Dec 2005
Location: Austin
Posts: 601
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I also forgot to add to check your front tire wear, if it is cupped and uneven it can also cause wobble


Two Brothers Slip on
Harris Frame Sliders
Pilot Powers
Custom FE
Ohlins .95 Fork Springs
Ohlins Fork Valves
-1/+2 w/ oem 525 chain
Shock Racing turn signals
EBC HH Sinter Pads
JSS829 is offline  
post #5 of 7 (permalink) Old 03-28-2007, 04:40 PM
 
Join Date: Oct 2006
Posts: 271
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i am having the same problem
IronManRR is offline  
post #6 of 7 (permalink) Old 07-06-2007, 08:54 PM
 
Join Date: May 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ditto that. same problem. i'm gonna reset the suspension and fine-tune it, see if that helps.
k-dawg is offline  
post #7 of 7 (permalink) Old 07-06-2007, 09:01 PM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,433
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
Quote:
Originally Posted by k-dawg View Post
ditto that. same problem. i'm gonna reset the suspension and fine-tune it, see if that helps.
Did you check your steering stem bearings as suggested?


NewRedRider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome