Blown fuse while switching from high to low beam - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 03-27-2007, 08:55 PM Thread Starter
 
Join Date: Jun 2006
Posts: 275
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
Blown fuse while switching from high to low beam

Hey guys,

My buddy just bought a 2000 Kawi zx7, I rode it home for him.
When I pulled into my drive, I noticed there were no reflection coming from the headlights.

At first I figured it burned out, but then realized the fuse had blown.

Now here's where it gets interesting. It only calls for a 10amp fuse, however the previous person (or perhaps the mechanics at the shop we bought it from) put a 15amp fuse in it's place. Apparently, the extra 5 amps didn't help it at all because it blew.

4 10amp fuse replacements later, it became obvious that the fuse blows when switching from high to low beam, or vice versa. The headlight works fine, it's just when you switch from high to low or low to high.

Would you assume it's a bad switch? or do i really have to go thru the wiring under the tank to find the problem? I guess having a voltmeter would come in handy right about now!

Thanks
Redliner25 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-27-2007, 09:01 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Increasing the amp's while replacing a fuse is not a good
practice you probably have a short in the high beam switch
take the switch apart and look into the wiring & best of luck



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #3 of 3 (permalink) Old 03-27-2007, 09:08 PM Thread Starter
 
Join Date: Jun 2006
Posts: 275
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
Ok, I guess it's better to start with the switch being that it's right there.
Here's hoping its just the switch!
Redliner25 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome