squeaking? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 03-28-2007, 03:57 PM Thread Starter
Knee Dragger
 
Join Date: Mar 2007
Posts: 245
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 3 reviews
squeaking?

Noticed it yesterday, at slow speeds (10-20) under light accleration (1/4 throttle or so) there's a squeaking sound coming from the front of the bike. It goes away the faster i get (or i just don't hear it due to engine noise) could this be a wheel bearing? or could it be motor related?
Spastik Monkey is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-28-2007, 04:30 PM
Moto GP Racer
 
Join Date: Mar 2005
Location: Stuck in Morman Hell w/ my Ex
Posts: 5,711
Images: 122
Thanks: 16
Thanked 35 Times in 24 Posts
Feedback Score: 59 reviews
it might be head tube issues, try tightening our head compression ring. or is it when suspension compresses, then it might be seals. Then like you say give that axle some grease

Never argue with stupid people. They will drag you down to their level, then beat you with experience
Don't argue with an idiot; people watching may not be able to tell the difference.
BrowningBuck is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome