No Spark - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 03-30-2007, 12:30 PM Thread Starter
Training Wheel Hero
 
Join Date: Mar 2007
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question No Spark

I just picked up a salvaged '06 600RR to convert to a track bike. Damage to bike was Cluster and hand controls. The ECU was also swiped. I replaced the ECU and have hot wired the controls (replacements are still being shipped) Fuel system primes, bike will turn over but I have not spark. I've checked all the fuses and obvious stuff but still no spark. Any suggestions
uber-rr is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-30-2007, 12:32 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
check the coils



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #3 of 6 (permalink) Old 03-30-2007, 01:33 PM Thread Starter
Training Wheel Hero
 
Join Date: Mar 2007
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'll do that but I wouldn't think all 4 would fail at the same time.
uber-rr is offline  
 
post #4 of 6 (permalink) Old 03-31-2007, 05:13 PM Thread Starter
Training Wheel Hero
 
Join Date: Mar 2007
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Turned out to be the Tip Over switch wiring. Got'er going now.
uber-rr is offline  
post #5 of 6 (permalink) Old 03-31-2007, 05:16 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Quote:
Originally Posted by uber-rr View Post
Turned out to be the Tip Over switch wiring. Got'er going now.

Glad to read u found the problem the famous BAS had u :icon_lol:



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #6 of 6 (permalink) Old 04-04-2007, 09:36 PM
 
Join Date: Mar 2007
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by uber-rr View Post
Turned out to be the Tip Over switch wiring. Got'er going now.
what wiring and what did you do to fix it ?? i'm having the same problem... turning over, but the fuel pump wont turn on on it's own, and I have no spark....
andrewn is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome