Led Lights - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 04-02-2007, 12:20 AM Thread Starter
 
Join Date: Mar 2007
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Led Lights

Put an intergrated tail light on my 06 cbr 600rr then when i tried to put flush mount LED blinkers up front when i pluged them in they wouldnt blink they were just solid. Couldnt find the relay on the bike to replace that and ressistors didnt work jus made the light dim still didnt blink. Any suggestions?
petraMP is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-02-2007, 12:23 AM
AMA Supersport Racer
 
rocketscience's Avatar
 
Join Date: Mar 2006
Location: Pittsburgh
Posts: 1,451
Images: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
600rr's are a bit more complicated to do the relay thing. It's integrated into the dash. There's a sticky on how to replace the relay. Do a search. Should only take you about an hour or so...





I'm never wrong. I once thought I was wrong, turns out, I was mistaken.
rocketscience is offline  
post #3 of 3 (permalink) Old 04-02-2007, 12:32 AM
 
Join Date: Dec 2006
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Or just try starting the bike up. Worked for me.
Evolution478 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome