05 pc3 problem!!! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 04-03-2007, 11:52 PM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2006
Location: san diego/chula vista/ Cebu
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation 05 pc3 problem!!!

hey guys i have an 05 with 8400mi, 2 bros slip on, k&n and pc3. well i lowsided at the track about 2 weeks ago...damage- stator cover, left clip on, left rearset, and of course plastics. i replaced all that stuff and it idled just like before with no problems. i also removed the pair valve/ smog equip. well i took it out for a ride and it would bog down and not let me past 75-9000rpm. i rechecked all my work and i realized that my pc3 was on the wrong injectors (thank u eazy e for the sticky) so i put them on the correct injectors and now it wont run but it will turn over. the battery is fully charged, enough good fuel, all the lights come on. please help!!
swcc98500 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-04-2007, 08:26 AM
Training Wheel Hero
 
jmoto's Avatar
 
Join Date: Jul 2006
Location: everywhere
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
pc3

first you wanna go through all connections even the injectors you first had pc3 plugged into, and make sure you have not broke,bent,or jacked any of the little contacts up inside the conectors up. then go through and plug everything back in without the pc3 and see if the bike will run. (this will determine if it is the bike or the pc3) if the bike runs without pc3 then i would have to say it might be the pc3 .if it doesnt run then i would start looking at some of the wirirng on that side of the bike to make sure that when you went down that you didnt mess any of that up. now if the bike runs without the pc3 you might, just for craps and grins try plugging the pc3 back in maybe you just had a loose connection.


2006 Black CBR 600RR
Ohlins steering damper
P/C swingarm
Yoshimura slip-on/with no cat
Zero Gravity windscreen
Pilot power tires
RK 520 quick accel kit
PowerCommander
Ignition module
Velocity stacks
PAIR mod
BMC race filter
Woodcraft rearsets
myspace page:
http://www.myspace.com/jmotomotorsports






jmoto is offline  
post #3 of 6 (permalink) Old 04-04-2007, 04:16 PM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2006
Location: san diego/chula vista/ Cebu
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well the bike ran "strong" without the pc3, but i didnt remove the tps part of the pc3. i redid the pc3 install and no dice. i also tried running the bike with each individual injector one by one with the pc3 and the only one that worked was inj #4. so im gonna call dynojet and see what they have to say. thanks jmoto.
swcc98500 is offline  
 
post #4 of 6 (permalink) Old 04-04-2007, 04:35 PM
 
Join Date: Mar 2007
Posts: 599
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Good luck. Sounds like a pain in the ***!
khowusmc is offline  
post #5 of 6 (permalink) Old 04-04-2007, 05:36 PM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2006
Location: san diego/chula vista/ Cebu
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well dynojet was lost too(after all there normal procedures). they told me to try and put it on another bike to see if the pc3 is still good. im deploying soon and id rather be out riding than troubleshooting so i guess i have to wait until i come back from deployment to get a new one.
swcc98500 is offline  
post #6 of 6 (permalink) Old 04-06-2007, 10:18 PM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2006
Location: san diego/chula vista/ Cebu
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
wow do i feel like an idiot!!!!! i forgot to reconnect the ground wire!!! she runs better and faster than before. thanks guys
swcc98500 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome