horrible whizzing sound coming from my engine HELP !!!! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 04-06-2007, 06:05 PM Thread Starter
Pocketbike Racer
 
Join Date: May 2006
Location: upstate new york
Posts: 395
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
horrible whizzing sound coming from my engine HELP !!!!

so i have an 06 rr with 14,000 miles on it already and at low rpms i hear this whizzing sound coming from the right side of the engine but when i rev to about 6k rpms it kinda goes away has anybody experienced this problem ?? if so what could it be i have an appointment at my local shop but its not until april 19 should i order a cam chain kit ahead of time if so from where ??? please help any input would help

06 silver rr
painted stock windscreen
hot bodies flushmounts
clear alternatives tail
blue led marker light
h 7 bulbs
metzler m3 tires
yoshimura rs-5 slip on
polished rims
polished mirror posts
custom plate mount with light
sampsonvr6 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-06-2007, 06:44 PM
Moto GP Racer
 
Join Date: Jun 2006
Location: So.Cal.
Posts: 3,823
Thanks: 0
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Make sure it isn't just your clutch cable vibrating on the right mid fairing. Take off the mid and then start it up and see if it is still there.

"People take different roads seeking fulfillment and happiness. Just because they're not on your road doesn't mean they've gotten lost."

"The proper gear can make the last guy finish first!"

"I didn't lose my mind, I sold it on Ebay."

James06CBR is offline  
post #3 of 9 (permalink) Old 04-06-2007, 06:48 PM Thread Starter
Pocketbike Racer
 
Join Date: May 2006
Location: upstate new york
Posts: 395
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
its definately an internal noise not a vibration it makes me a little worried to ride it

06 silver rr
painted stock windscreen
hot bodies flushmounts
clear alternatives tail
blue led marker light
h 7 bulbs
metzler m3 tires
yoshimura rs-5 slip on
polished rims
polished mirror posts
custom plate mount with light
sampsonvr6 is offline  
 
post #4 of 9 (permalink) Old 04-06-2007, 11:42 PM
Training Wheel Hero
 
stryker1080's Avatar
 
Join Date: Sep 2006
Location: Edmonton, AB
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
your gonna have to be more descriptive, maybe try and record the sound and post it up...
stryker1080 is offline  
post #5 of 9 (permalink) Old 04-07-2007, 08:00 AM
Hitz eit from z back
 
600rr Rider's Avatar
 
Join Date: Jul 2006
Location: SoCal
Posts: 5,357
Thanks: 10
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
the noise you might be refereeing to is called the 5.5k buzz, happens right around 5500 rpm. Not sure if thats the sound you bike is making. here are some links to the problem.

https://www.600rr.net/vb/showthread.p...hlight=buzzing
https://www.600rr.net/vb/showthread.p...hlight=buzzing
https://www.600rr.net/vb/showthread.p...hlight=buzzing
https://www.600rr.net/vb/showthread.p...hlight=buzzing
Hope this helps.
600rr Rider is offline  
post #6 of 9 (permalink) Old 04-07-2007, 03:22 PM
 
Join Date: Jun 2006
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've got 10,400 miles on my 06 rr. I'm thinking were hearing the same. I've been told by my local shop and a few other guys its prob. just the clutch basket. Nothing to worry about and fixed fairly easy. Let me know if ya hear any different.... there isn't too many of us with the higher miles....I think!
ovRRev is offline  
post #7 of 9 (permalink) Old 04-07-2007, 08:05 PM Thread Starter
Pocketbike Racer
 
Join Date: May 2006
Location: upstate new york
Posts: 395
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i also was told its possibly the clutch basket i was told that because i rode it so hard for that many miles that i put alot of stress on the clutch causing the basket to be somewhat damaged ???? but.. i was also told its the cam chain tensioner do you haqve an audio clip of your sound?

06 silver rr
painted stock windscreen
hot bodies flushmounts
clear alternatives tail
blue led marker light
h 7 bulbs
metzler m3 tires
yoshimura rs-5 slip on
polished rims
polished mirror posts
custom plate mount with light
sampsonvr6 is offline  
post #8 of 9 (permalink) Old 04-08-2007, 01:21 PM
AMA Supersport Racer
 
troy45's Avatar
 
Join Date: Nov 2005
Location: Warrington, UK
Posts: 921
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
I think you can also get noise from the oil pump drive chain, it lives behind the clutch and doesn't have a tensioner or anything to take up any slack.
troy45 is offline  
post #9 of 9 (permalink) Old 04-17-2007, 07:12 PM Thread Starter
Pocketbike Racer
 
Join Date: May 2006
Location: upstate new york
Posts: 395
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well my bike goes in to the shop on thursday so i guess we will see what the problem is

06 silver rr
painted stock windscreen
hot bodies flushmounts
clear alternatives tail
blue led marker light
h 7 bulbs
metzler m3 tires
yoshimura rs-5 slip on
polished rims
polished mirror posts
custom plate mount with light
sampsonvr6 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome