Gear box whine on shut down in forth - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 04-09-2007, 06:19 AM Thread Starter
Training Wheel Hero
 
Join Date: Feb 2007
Location: London- England
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Gear box whine on shut down in forth

Hi,


Does anyone else experience like a whine in 3rd or 4th gear when shutting off the throttle.
I have an 06 which just had its first service a month ago any thats when I noticed it.

Is this normal?


Thanks Paul
Kito is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-11-2007, 05:44 PM
 
Join Date: Apr 2007
Posts: 140
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
might wanna take it in to let em hear it...should still be under warranty
WesleyB420 is offline  
post #3 of 3 (permalink) Old 05-15-2007, 12:15 PM Thread Starter
Training Wheel Hero
 
Join Date: Feb 2007
Location: London- England
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Its not as bad now.

I'm gonna get someone to check it next time it goes in as it runs just fine just could be the sorta sound the gear box makes i guess.


Regards paul
Kito is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome