Another "fuel guage inaccurate" problem - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 18 (permalink) Old 04-12-2007, 12:29 PM Thread Starter
World Superbike Racer
 
CNI Dawg's Avatar
 
Join Date: Apr 2006
Location: Dallas, TX
Posts: 1,713
Thanks: 5
Thanked 28 Times in 25 Posts
Feedback Score: 11 reviews
Another "fuel guage inaccurate" problem

Problem:
With tank empty gauge shows 2 bars.

Does it on BOTH my 2006 600RR street bike AND the 2003 Race bike.
Have re-seated the connectors at the gauge and tank & have a good connection.

I'm thinking it's a sending unit problem

Honda does NOT sell just the sending unit.
You have to replace the entire fuel pump ($269 from Ron Ayers)
Funny cause you can see the sending unit is screwed to the top of the fuel pump....would be an easy replacement once the pump is out of the tank (removing the pump is time consuming)

Seems to be a common problem but Honda USA does NOT have a service bulletin on it.

Please call Honda USA & report this problem. (if you have it)
With enough calls they might start selling the sending unit separately.

Their number is
1-866-784-1870
press the "0" option

63 and still having FUN !!
#737 BK Racing - CMRA
Sponsors- Dallas Honda, Impact Safety Armor


"The road to Hell is really grippy with loads of run off & some wicked lefthanders"

Last edited by CNI Dawg; 04-12-2007 at 06:32 PM.
CNI Dawg is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 04-12-2007, 01:53 PM
 
Join Date: Apr 2006
Posts: 123
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hey mines show two bars when empty also but i've been too lazy to figure out what the problem is. Also, i have an 05.
li1p1aya is offline  
post #3 of 18 (permalink) Old 04-12-2007, 02:36 PM
 
Join Date: Dec 2005
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
whoa ive been having the same problem.... a few weeks ago i was riding my bike and i had 1 bar left it wasnt flashing or anything but ran out of gas. since then the reserve light hasnt come on so ive just been keeping track by the miles.
BlackDogEater is offline  
 
post #4 of 18 (permalink) Old 04-12-2007, 06:28 PM Thread Starter
World Superbike Racer
 
CNI Dawg's Avatar
 
Join Date: Apr 2006
Location: Dallas, TX
Posts: 1,713
Thanks: 5
Thanked 28 Times in 25 Posts
Feedback Score: 11 reviews
Quote:
Originally Posted by BlackDogEater View Post
whoa ive been having the same problem.... a few weeks ago i was riding my bike and i had 1 bar left it wasnt flashing or anything but ran out of gas. since then the reserve light hasnt come on so ive just been keeping track by the miles.
Quote:
Originally Posted by li1p1aya View Post
hey mines show two bars when empty also but i've been too lazy to figure out what the problem is. Also, i have an 05.

Do all CBR 600RR owners a favor & call Honda & complain about it.
They do not think it is a problem unless they get calls on it !

They need to sell the sending unit seperately from the fuel pump so we can all fix ours cheaply!!!

Their number is
1-866-784-1870
press the "0" option

63 and still having FUN !!
#737 BK Racing - CMRA
Sponsors- Dallas Honda, Impact Safety Armor


"The road to Hell is really grippy with loads of run off & some wicked lefthanders"
CNI Dawg is offline  
post #5 of 18 (permalink) Old 04-12-2007, 09:49 PM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,433
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
Have you tried to just calibrate the float by bending the rod?



NewRedRider is offline  
post #6 of 18 (permalink) Old 04-12-2007, 09:58 PM Thread Starter
World Superbike Racer
 
CNI Dawg's Avatar
 
Join Date: Apr 2006
Location: Dallas, TX
Posts: 1,713
Thanks: 5
Thanked 28 Times in 25 Posts
Feedback Score: 11 reviews
Gonna check the Ohm resistance of the sending unit against what the manual says they should be first. (pg 20-19 <the guages section> if I remember correctly)

Funny thing is one tank it was working fine the next tank it wasn't
No crashes or anything to change the float position.
Called several local Honda shops.
At least 3 said it's usually a bad sending unit but requires changing the whole fuel pump assembly. The sending unit is not avaliable seperately.
Sad cause you can see the mounting screws for the sending unit on top of the fuel pump.



Quote:
Originally Posted by NewRedRider View Post
Have you tried to just calibrate the float by bending the rod?


63 and still having FUN !!
#737 BK Racing - CMRA
Sponsors- Dallas Honda, Impact Safety Armor


"The road to Hell is really grippy with loads of run off & some wicked lefthanders"
CNI Dawg is offline  
post #7 of 18 (permalink) Old 04-12-2007, 10:18 PM
AMA Supersport Racer
 
4x4600rr's Avatar
 
Join Date: Mar 2006
Location: LI, NY
Posts: 533
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
same thing happen to me...the mechanic called honda and honda promptly sent a new part....it seemed to fix itself and i never got it replaced...now im out of warantee
4x4600rr is offline  
post #8 of 18 (permalink) Old 04-13-2007, 04:40 PM
Knee Dragger
 
mcr500's Avatar
 
Join Date: Feb 2007
Location: Here
Posts: 157
Thanks: 0
Thanked 8 Times in 6 Posts
Feedback Score: 1 reviews
yep if u wanna replace the promblem u have to replace the whole fuel pump instead of just the sending unit.its bull**** that honda did it this way
mcr500 is offline  
post #9 of 18 (permalink) Old 04-13-2007, 04:47 PM Thread Starter
World Superbike Racer
 
CNI Dawg's Avatar
 
Join Date: Apr 2006
Location: Dallas, TX
Posts: 1,713
Thanks: 5
Thanked 28 Times in 25 Posts
Feedback Score: 11 reviews
Quote:
Originally Posted by 4x4600rr View Post
same thing happen to me...the mechanic called honda and honda promptly sent a new part....it seemed to fix itself and i never got it replaced...now im out of warantee

Quote:
Originally Posted by mcr500 View Post
yep if u wanna replace the promblem u have to replace the whole fuel pump instead of just the sending unit.its bull**** that honda did it this way
You guys call Honda & register a complaint.
They say they have no records of this problem.

I logged a complaint about it.
The more complaints they get the more likely they will work to resolve the problem.
Honda has a reputation as the most reliable motorcycle built.....I'm sure they want to keep it that way !

(Altho I gotta say this is the only problem I've had with mine)


Their number is
1-866-784-1870
press the "0" option

63 and still having FUN !!
#737 BK Racing - CMRA
Sponsors- Dallas Honda, Impact Safety Armor


"The road to Hell is really grippy with loads of run off & some wicked lefthanders"
CNI Dawg is offline  
post #10 of 18 (permalink) Old 04-21-2007, 10:55 PM
HONDAholic
 
Reediculous's Avatar
 
Join Date: Aug 2004
Location: Jackson NJ
Posts: 916
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 7 reviews
yup yup

Ran out of gas today, with two bars left! i'm calling monday morning!

2008 METALLIC SILVER
Silver Mids
Stomp Grips
Vortex Spools
Tripage PC'ed pegs/blinkers
Akrapovic Slip-on
Tripage Adj. FE
Puig Smoked Windscreen
CA Modified taillight
Tripage Crazy Eyez
Proton Flush-Signals
HID's 35w 4300k With Tripage Relay Delay

stolen**
Reediculous is offline  
post #11 of 18 (permalink) Old 05-31-2007, 01:09 PM
Training Wheel Hero
 
Join Date: May 2004
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did anything happen with this. Mine is an 03 and does the exact same thing. I just reset my gas when i fill and fill up at about 130 miles.

2003 CBR600RR Red/Black
Yosh Rs-5 Titanium
Led Rear Blinkers
Fender Eliminator
Motivation Frame Sliders
teamred is offline  
post #12 of 18 (permalink) Old 05-31-2007, 05:31 PM Thread Starter
World Superbike Racer
 
CNI Dawg's Avatar
 
Join Date: Apr 2006
Location: Dallas, TX
Posts: 1,713
Thanks: 5
Thanked 28 Times in 25 Posts
Feedback Score: 11 reviews
Quote:
Originally Posted by teamred View Post
Did anything happen with this. Mine is an 03 and does the exact same thing. I just reset my gas when i fill and fill up at about 130 miles.
My 03 track bike does it too.
Problem with the sending unit made onto the fuel pump.
No way to fix except to replace the pump & sending unit

Call Honda & complain.....sounds like a design flaw to me

63 and still having FUN !!
#737 BK Racing - CMRA
Sponsors- Dallas Honda, Impact Safety Armor


"The road to Hell is really grippy with loads of run off & some wicked lefthanders"
CNI Dawg is offline  
post #13 of 18 (permalink) Old 06-05-2007, 12:17 PM
HONDAholic
 
Reediculous's Avatar
 
Join Date: Aug 2004
Location: Jackson NJ
Posts: 916
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 7 reviews
called honda today about this and the d*ick acting like he doesn't know this is a problem, how can they not know! i'm taking it to the dealer, it better be covered under warranty or i'm flipping

2008 METALLIC SILVER
Silver Mids
Stomp Grips
Vortex Spools
Tripage PC'ed pegs/blinkers
Akrapovic Slip-on
Tripage Adj. FE
Puig Smoked Windscreen
CA Modified taillight
Tripage Crazy Eyez
Proton Flush-Signals
HID's 35w 4300k With Tripage Relay Delay

stolen**
Reediculous is offline  
post #14 of 18 (permalink) Old 10-24-2007, 05:20 PM
Moto GP Racer
 
dreamzboy's Avatar
 
Join Date: Aug 2007
Posts: 3,337
Thanks: 49
Thanked 194 Times in 124 Posts
Feedback Score: 4 reviews
Same here. Wasted $95 for towing and my valuable time thinking that it's a different problem, and it turned out my gauge is misleading. I will definitely call Honda about this. I'm surprised it's not a recall yet.
dreamzboy is offline  
post #15 of 18 (permalink) Old 10-24-2007, 09:15 PM
Pocketbike Racer
 
craig600rr's Avatar
 
Join Date: Dec 2006
Location: Columbus, Ga
Posts: 391
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
mine was doing that and i bought a new pump and it didn't fix it.. i think that mine was the gauge or a short in the wire but i do have a fuel pump for a 03-04 600rr that i will sell cheap if you need it just pm me..
craig600rr is offline  
post #16 of 18 (permalink) Old 10-25-2007, 12:19 PM
 
Join Date: Jun 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My 07 did that on my last 2 tanks, right before I got my 500 break in maint done. The dealership said they could not recreated the problem but it has not done it since.
DustinBruner is offline  
post #17 of 18 (permalink) Old 10-26-2007, 12:30 PM
Knee Dragger
 
Join Date: Apr 2007
Posts: 247
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Mines just the opposite, my low fuel light will blink and ill go to the gas station and it will take easily over 1 gallon sometimes as much as 1.5 gallons... No real big deal though.

Quote:
Originally Posted by DustinBruner View Post
My 07 did that on my last 2 tanks, right before I got my 500 break in maint done. The dealership said they could not recreated the problem but it has not done it since.

07 600RR Blue/Silver

Akrapovic Full Race Exhaust, PC3, BMC Air Filter, Goodridge S/S Front & Rear, Rizoma FE, Rizoma Zero Blinkers, Proton Front Blinkers, Woodcraft Stator Cover, OEM Seat Cowl, Puig Dark Smoke Screen, 6000K HID's, Vortex Spools & Stands, BrowningBuck Gauge Cluster Mod and Tripage Blue Third Eye.
mond12345 is offline  
post #18 of 18 (permalink) Old 11-06-2007, 02:14 PM
Pocketbike Racer
 
Join Date: Jul 2007
Location: Ashburn, VA
Posts: 367
Thanks: 0
Thanked 7 Times in 5 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by mond12345 View Post
Mines just the opposite, my low fuel light will blink and ill go to the gas station and it will take easily over 1 gallon sometimes as much as 1.5 gallons... No real big deal though.
Ditto, most of the time the light starts blinking with well over 1 gallon left. I filled up one time a mile or two after it started blinking, and I only put in 3.5 gallons. Another time, it started blinking, and I drove another 30-35 miles, filled it up with only 4.1 gallons. I guess its better than it telling me I have gasoline left :)

Most of the time, I don't even check the meter, I just go by average mileage. Once I hit 140-150 on the odo, I fill her up, reset it, and then repeat.

aeonracer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome