Stolen bike recovered can't get started!! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 04-24-2007, 08:23 PM Thread Starter
 
Join Date: Apr 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Stolen bike recovered can't get started!!

Hey, guys my motorcycle was stolen about 5 months ago, and was recovered by the police. The bottom of the ignition was broken off and it was started by the thief placing a penny on it with a c-clamp. It also looks like the battery was tampered with. The bike sat for about 3 months with out being started. I have since put a brand new ignition on it, and hooked a battery charger directly to the battery cables for power. However I was unable to get any power or anything out of the bike. None of the guages will turn on when turned to the on position. What else should I do? or what else could the thief have done to cause the bike to not have any power?

If your wondering the thief has been caught and is serving a large jail sentence for over $500,000 of stolen property :01_thumbu
goarchib83 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-24-2007, 08:35 PM
World Superbike Racer
 
Nixinus's Avatar
 
Join Date: Mar 2007
Location: Los Angeles
Posts: 2,329
Thanks: 3
Thanked 19 Times in 11 Posts
Feedback Score: 16 reviews
your battery has more than one wire going off the positive lead. you need to make sure that all accessory wires are still connected (hevent been cut) and I would recommend checking your fuses as well.
Nixinus is offline  
post #3 of 5 (permalink) Old 04-24-2007, 08:43 PM
 
Join Date: Jul 2004
Posts: 200
Images: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
is anyone else a little skeptical that dudes first post is on how to get a stolen bike running? Call me a **** all you want, and if its actually your bike, I hope you get her going, but I cant help but wonder....
NICK
nickelliot600rr is offline  
 
post #4 of 5 (permalink) Old 04-24-2007, 08:49 PM
 
Join Date: Jul 2006
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
is anyone else a little skeptical that dudes first post is on how to get a stolen bike running? Call me a **** all you want, and if its actually your bike, I hope you get her going, but I cant help but wonder....
NICK
lmao

yeah take it to honda. i'm sure they could figure it out.
blindone is offline  
post #5 of 5 (permalink) Old 04-24-2007, 09:58 PM Thread Starter
 
Join Date: Apr 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had my friend post back in December using his name StolenBike. He made a post for me to help with the recovery of the bike. You can view the post here. https://www.600rr.net/vb/showthread.p...ghlight=Stolen.

I can take a pic of the vin and title if no one believes me. I was just inquiring about some help and I am not on this forum ever, so I had to obviously register to post. I would take it to honda, but I'm trying to get it fixed myself because I don't want to put very much into it. It is a salvage title bike, and the guy wrecked it when he stole it, so I am already losing out a ton of money. I will check the fuses as well. Thanks for the posts.
goarchib83 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome