I need help - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 04-30-2007, 08:36 PM Thread Starter
Pocketbike Racer
 
chicosrr's Avatar
 
Join Date: Jul 2006
Location: Snowshoe,Wv
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I need help

I need a pic of a gas tank, i'm having trouble getting it flush with my tank cover i need a good pic of the tank without the cover. I really need to see the front right of the tank where the bolts hold it up...........Somebody help i'm frustrated
chicosrr is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-30-2007, 08:55 PM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,433
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
Have you checked your fuel lines to make sure they're not getting pinched? Overflow hoses still on the bottom? The tank should lay back down and bolt up. Why not post a picture of yours with the trouble spot circled?


NewRedRider is offline  
post #3 of 5 (permalink) Old 04-30-2007, 09:06 PM Thread Starter
Pocketbike Racer
 
chicosrr's Avatar
 
Join Date: Jul 2006
Location: Snowshoe,Wv
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I'll stick one on tomorrow after work, it's not the lines. The tank is to low in the front, the cap won't line up the the cover. I might have to go get my other rr out of my ex's garage grrrrrrrrrrrrr
chicosrr is offline  
 
post #4 of 5 (permalink) Old 04-30-2007, 09:10 PM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,433
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
So I can assume the 2 front bolts are in and just the front lip of the tank cover won't lay flush? Have you tried putting a little spit or liquid soap on the rubber grommet on the tank cover?


NewRedRider is offline  
post #5 of 5 (permalink) Old 04-30-2007, 09:12 PM Thread Starter
Pocketbike Racer
 
chicosrr's Avatar
 
Join Date: Jul 2006
Location: Snowshoe,Wv
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
that's what i need a pic of, when the grommets are in the lip is to low at the top. Which makes the cap angle down, when i put the cover on i'm lacking about 1/2 to 3/4 inch to make it flush
chicosrr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome