Solid brake light on '04 - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 04-30-2007, 10:40 PM Thread Starter
 
Join Date: Feb 2007
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Solid brake light on '04

I recently put flush mounts on my '04 up front, and now the brake light doesn't work. It lights up, just wont get brighter when the brake is pressed (lever or pedal). I have searched and can't find the problem anywhere. I see that they blink fast, and have found the adding resistors would slow them down, but would it also effect my brake light? Would adding resistors fix my broke light problem, or just slow down the blinkers? Any help would be awesome... I have to keep an eye on my mirrors to make sure some crazy ass cali driver doesn't run into me.
hjohnston is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-01-2007, 05:46 PM
Training Wheel Hero
 
alecracing's Avatar
 
Join Date: Dec 2005
Location: Ft Lauderdale (9 turns)
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
check the adjustment on the rear brake switch

“You can only piss with the cock you’ve got”
-Neil Hodgson.
alecracing is offline  
post #3 of 6 (permalink) Old 05-02-2007, 01:17 PM Thread Starter
 
Join Date: Feb 2007
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yay, that fixed it.. well, thats the problem... the spring mechanism on the pedal was pulled taught. theround plastic piece doens't wanna sit in that holder... so i just disconnected it for now... brake light comes on withleve, so thats all that matters. LOL thanks man.
hjohnston is offline  
 
post #4 of 6 (permalink) Old 05-02-2007, 04:31 PM
Training Wheel Hero
 
alecracing's Avatar
 
Join Date: Dec 2005
Location: Ft Lauderdale (9 turns)
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
There is a thumbwheel adjustment on the rear brake switch, you should be able to adjust it down as far as you want:01_thumbu

“You can only piss with the cock you’ve got”
-Neil Hodgson.
alecracing is offline  
post #5 of 6 (permalink) Old 05-03-2007, 11:55 PM Thread Starter
 
Join Date: Feb 2007
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah, i see that. the switch itself isn't wanting to fit into the hole that holds it in place. (i haven't really tried too hard, or involved tools yet) ill prolly wait til sat to really look into it. thanks man, i appreciate the help.
hjohnston is offline  
post #6 of 6 (permalink) Old 05-04-2007, 05:24 AM
Training Wheel Hero
 
alecracing's Avatar
 
Join Date: Dec 2005
Location: Ft Lauderdale (9 turns)
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
:01_thumbu

“You can only piss with the cock you’ve got”
-Neil Hodgson.
alecracing is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome