'05 starts but stalls as soon as starter released (problem solved ) - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 05-01-2007, 10:22 AM Thread Starter
Training Wheel Hero
 
alecracing's Avatar
 
Join Date: Dec 2005
Location: Ft Lauderdale (9 turns)
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
'05 starts but stalls as soon as starter released (problem solved )

bike starts but stops running as soon as starter button is released. Don't hear fuel pump priming, instrument cluster comes on but instrument cluster illumination goes off when starter button released


help

“You can only piss with the cock you’ve got”
-Neil Hodgson.
alecracing is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-03-2007, 11:59 AM
AMA Supersport Racer
 
charles722's Avatar
 
Join Date: Nov 2005
Posts: 1,320
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
i had the same problem you had.
under your left mid fairing...there are couple ground wires that are bolted into the frame. mine oxydized and rusted...i cleaned it with rubbing alcohol and never had the problem again. hope this helps.
and check to see if any wires near your exhaust is touching your exhaust...they may get too hot and cause a short. (another problem i had with my stock bike that caused the same problem you're having)
charles722 is offline  
post #3 of 3 (permalink) Old 05-03-2007, 07:56 PM Thread Starter
Training Wheel Hero
 
alecracing's Avatar
 
Join Date: Dec 2005
Location: Ft Lauderdale (9 turns)
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Found the problem, there is a fuse holder a couple inches from the battery in a RED wire with white stripe. Took the fuse out and found a whole lot of corrosion in it. Cleaned it out, problem solved, thanks:01_thumbu

“You can only piss with the cock you’ve got”
-Neil Hodgson.
alecracing is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome