Blinkers dont work please help - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 05-05-2007, 01:16 PM Thread Starter
 
Join Date: Mar 2007
Posts: 328
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Blinkers dont work please help

Last night i took apart my upper fairing so i can fix my buttons in my dash and now my blinkers dont work at all any reason why ? could the dash plug not be in all the way? a few days before that i put some cat eye rear blinkers on and they were workin and all of a sudden my front and rear blinkers dont work please help me
HondaRider4Life is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-05-2007, 01:19 PM
 
Join Date: Feb 2007
Posts: 190
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
When you were installing your new blinkers, did you have to strip back wire? Or did they mount to stock wiring? If so, is it possible you left any wires bare (they may have grounded /shorted). It is possible something you unplugged for your blinkers in the harness may be the issue as well.

BTW this should probably be in the troubleshooting forum.
Flipper is offline  
post #3 of 7 (permalink) Old 05-05-2007, 01:48 PM Thread Starter
 
Join Date: Mar 2007
Posts: 328
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks for the reply im about to check it out i think it might be the ground so im gonna have to take my rear fairing off and check it out but again thanks alot if anyone else has any thoughts please let me kno
HondaRider4Life is offline  
 
post #4 of 7 (permalink) Old 05-05-2007, 03:35 PM
 
Join Date: Feb 2007
Posts: 190
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You're welcome, hope you find something...I get the joy of pulling my tail off later to re-solder a resistor so mine will blink right again haha
Flipper is offline  
post #5 of 7 (permalink) Old 05-05-2007, 04:41 PM Thread Starter
 
Join Date: Mar 2007
Posts: 328
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
lol yea its fun i just got done i re wired it but now my left blinks fast and my right blinks slow screw it i guess but i think the problem was from the dash cuz it didnt work till i messed with the dash it was loose a little bit but i will mess with it later thanks for the help man and good luck with urs
HondaRider4Life is offline  
post #6 of 7 (permalink) Old 05-05-2007, 05:02 PM
AMA Supersport Racer
 
SilentBob27's Avatar
 
Join Date: Apr 2006
Location: SoCal 29 Palms
Posts: 543
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
prolly already figured it out... but if the harness on the back of the cluster is not plugged in properly that WILL most deffinately cause your signals to malfunction. unplug it and plug it back in if you have to.

the speed of the flash has nothing to do with the cluster though. thats all in the voltage going to the lights and what they require. keep in mind that all four signals work together, well the right side does and the left. so if one is not right then they both will not function properly. if they short out they could flash by themselves, but a fuse will take everything out.

hope that helps...

-Aaron



USMC
'05 600RR
Full leoVince SS Carbon
PCIII USB ( waitin on custom map)
Custom Velocity Stacks
BMC Race
Watsens flush mounts
CA integrated tail
8000K HIDs ( soon to be changed)

Last edited by SilentBob27; 05-05-2007 at 05:05 PM.
SilentBob27 is offline  
post #7 of 7 (permalink) Old 05-05-2007, 06:15 PM Thread Starter
 
Join Date: Mar 2007
Posts: 328
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea unpluggin the cluster then plugin it back in worked but yea both left side blinkers flash quickly oh well no biggy u kno?
HondaRider4Life is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome