bike not starting, could use some help - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 05-07-2007, 05:07 PM Thread Starter
Training Wheel Hero
 
belleater's Avatar
 
Join Date: Aug 2006
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bike not starting, could use some help

My bike was running fine when i went to meet up with my friends, i didnt let the bike warm up bc i was in a hurry. stopped at a gas station to fill up on gas and started ok again. when i met up with my friends the bike wouldnt start, which was strange, bc i charged the bike in the morning. i figured it was a battery problem so i got my friend to gimme a push and it worked. the next day i tried to start it but it wouldnt work so i fully charged it. When i tried starting it again after it was charged it started up easily. About a half day later i tried starting it again but it wouldnt start. I can hear the fuel pump and everythign but when i tried to turn the engine it just wont start. Yesterday after reading some threads, i charged the battery back to full, opened the throttle all the way, and started the bike, which worked. I let the bike sit til the fan turned off and parked it back in the garage. Today hoping that fixed the problem tried to turn it on but now i cant get it to start at all, even with the trottle method and fully charged battery. are the spark plugs fouled? and how did i do it.
belleater is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-07-2007, 05:13 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Here is what i suggest
Take the battery off the bike and take it to an auto store such as ( pep boys , Discount auto , Western auto ) for a load test they usually test it for free
and go from there , Best of luck



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #3 of 7 (permalink) Old 05-07-2007, 05:16 PM Thread Starter
Training Wheel Hero
 
belleater's Avatar
 
Join Date: Aug 2006
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks moe, i hope its the battery itll be a lot less hassle to replace it. i got a cheapo one from walmart. perhaps ill get an oem one this time.
belleater is offline  
 
post #4 of 7 (permalink) Old 05-07-2007, 05:22 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Quote:
Originally Posted by belleater View Post
thanks moe, i hope its the battery itll be a lot less hassle to replace it. i got a cheapo one from walmart. perhaps ill get an oem one this time.
That it right there bro walmart batteries for bikes suck hard
you do not have to get a yuasa so to speak not sure if i spelled
their name right but the ones from walmart do not last
best of luck



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #5 of 7 (permalink) Old 05-07-2007, 05:47 PM
wyu
Knee Dragger
 
Join Date: May 2006
Location: So. Cal
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It sounds like you have a battery problem. Does the battery click when you hit the starter button???

By the way how many volts/amps is the new battery that you bought over at walmat? The battery you got there might not be the right size for the bike and therefore even with a full charge it might only start up for you one time only.

If I were you I would have got a 12V OEM battery.

Oh... by the way starting it up and having it idle for a while does not really charge your battery. You have to ride it and still the alternator is only going to charge the battery so much. I hope this helps.

And yes..... WALMART BATTERY'S SUCKS :icon_butt !!!




Quote:
Originally Posted by belleater View Post
thanks moe, i hope its the battery itll be a lot less hassle to replace it. i got a cheapo one from walmart. perhaps ill get an oem one this time.

06' Orange Tribal 600RR
Jardine Dual RT-1
K&N Air Filter
Power Commander 3
AFAM 520 Sprocket Conv
D.I.D Chain
Competition Werkes Fender Eliminator
Hotbodies Flush Mount Signals
Puig Double Bubble Windscreen

SC Trojans Fight On!!!

Last edited by wyu; 05-07-2007 at 05:49 PM.
wyu is offline  
post #6 of 7 (permalink) Old 05-07-2007, 05:53 PM
 
Join Date: Feb 2007
Posts: 190
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
+1 for bad battery. That's what it sounds like to me. Does your bike have any mods on it that pull constant power? I've had mine go dead before because I didnt start it while I had my satellite radio connected. (have it hard wired to the battery).
Flipper is offline  
post #7 of 7 (permalink) Old 05-09-2007, 05:25 PM Thread Starter
Training Wheel Hero
 
belleater's Avatar
 
Join Date: Aug 2006
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
just back from a cycle shop and they said that the battery was ok. I doubted it was the battery bc i could crank it but it just wouldnt start. I didnt get the clicking sound from a dead battery. maybe its my spark plug?
belleater is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome