I have a vibration - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 05-08-2007, 09:12 AM Thread Starter
 
Join Date: Jan 2007
Posts: 10
Images: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have a vibration

I have a 2003, 600rr... i have a full header back pipe, no power commander.. think its got about 36k miles on it and when im riding i get a vibration and it even pulls on the motor. thought it was a bad chain, so i put a new chain and rear wheel barings and a new tire, still have the vibration. The wheel is straight, and other than that i dont know what would cause this vibration. If anyone has any idea, let me know.. Thanks
saints41 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 05-08-2007, 09:56 AM
Pocketbike Racer
 
NucleaRR's Avatar
 
Join Date: Feb 2006
Location: HOTel cANAL esSEX, MD
Posts: 470
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What rpm are you at? Cause around 4500 to 5500 you can feel a vibration it the pegs. Do you feel it in the pegs?

Get the one and only 600RR Playstation theme here.

You don't refer to retarded people as 'retards', You call your friends retards when they are acting retarded.
Quote:
Originally Posted by Point37 View Post
...there is this new thing its called sarcasm, ever hear of it
Quote:
Originally Posted by buck_y_lee View Post
Chicks never pass on my semi.
NucleaRR is offline  
post #3 of 10 (permalink) Old 05-08-2007, 09:13 PM Thread Starter
 
Join Date: Jan 2007
Posts: 10
Images: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I think its the bearings on the shaft coming out of the tranny... when i have it on the stand and release the clutch it jerks the chain back and forth really bad. It has the vibration at all RPM's
saints41 is offline  
 
post #4 of 10 (permalink) Old 05-08-2007, 10:48 PM
 
Join Date: Jun 2006
Posts: 313
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bikes can do that on a stand. Is there any oil leaking from the output shaft seal? Are your sprockets in good shape? Are your cush drive bushings in good condition? When did this start? Did it happen suddenly, or progressively become worse? Is there a sound you could describe? I'm pullin teeth, here.
DiZmAc is offline  
post #5 of 10 (permalink) Old 05-09-2007, 10:18 AM Thread Starter
 
Join Date: Jan 2007
Posts: 10
Images: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i just noticed it all at once.. i dont know if it has been doing it and it just got louder and worse. It is not leaking any oil, everything from the wheel, kush drive, sprockets, axel, wheel bearings, chain and tire is new.. its a loud klunk sound kinda like something is binding up in the tranny and catching on something else inside... it also seems like the output shaft has more play as far as turning one way and back the other way while it is in gear.
saints41 is offline  
post #6 of 10 (permalink) Old 05-09-2007, 03:09 PM
 
Join Date: Jun 2006
Posts: 313
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Does it happen more in a certain gear? Does it increase in frequency in response to RPM or to speed? Does it still happen when coasting with the clutch disengaged?
DiZmAc is offline  
post #7 of 10 (permalink) Old 05-09-2007, 03:12 PM
 
Join Date: Mar 2007
Posts: 2,083
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
when i turn on my bike the bike vibrates...??? just kidding man, im just whoring round...
wallyworld is offline  
post #8 of 10 (permalink) Old 05-09-2007, 10:59 PM Thread Starter
 
Join Date: Jan 2007
Posts: 10
Images: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
lol thanks man
saints41 is offline  
post #9 of 10 (permalink) Old 05-09-2007, 11:00 PM Thread Starter
 
Join Date: Jan 2007
Posts: 10
Images: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
doesnt do it when clutch is disengauged.. does it in all gears.. seems like i have more slop in the tranny than i should when you have the bike off and in gear... but i took it to a guy who races them and he said not to worry about it too much.. he said the vibration wasnt bad enough
saints41 is offline  
post #10 of 10 (permalink) Old 05-10-2007, 02:54 AM
 
Join Date: Jun 2006
Posts: 313
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Can you make a video of it?
DiZmAc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome