Problem on the 06' - - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 05-09-2007, 03:19 AM Thread Starter
Pocketbike Racer
 
bwest3's Avatar
 
Join Date: May 2006
Posts: 322
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Problem on the 06' -

Okay.. This is a long story.. so here we go..
Heres the stats:
2006 600RR, with 7,000 miles

At full throttle, the bike gets to 7K RPM's and just stutters, and won't accellerate like its supposed to. You can let out of it a little bit, and about 60-80% it will make its way up to 15k or so like its supposed to.. but its stuttering the whole time, and spitting.

Now, before you ask, bike had bmc race, velocity stacks, jardine exhaust, power commander, & vortex 15/45 520 conversion..

Thought some of the mods might be the problem, but took it all back to completely stock minus the gears, and still has the same problem..

Its not the connection to the battery, already checked that..
Nothing in the airbox, or inlet tubes, checked that..

It really sounds like a fuel or spark problem.. but I'm not sure..
But at 7K miles, I shouldn't have problems with my plugs..

Also.. I don't know, where it only sputters at 7K RPMS...

Could it be something to do with the secondary injectors, or what about the coil packs maybe going bad?

2007 Repsol 1000RR
bwest3 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-09-2007, 06:07 AM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Its got to be fuel related
Crapy fuel----- Fuel pressure ----------Clogged injectors



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #3 of 8 (permalink) Old 05-09-2007, 01:22 PM Thread Starter
Pocketbike Racer
 
bwest3's Avatar
 
Join Date: May 2006
Posts: 322
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by moeman View Post
Its got to be fuel related
Crapy fuel----- Fuel pressure ----------Clogged injectors
I forgot to mentio, i've tried different brands of fuel, and also put fuel injector cleaner in too.. still the same

2007 Repsol 1000RR
bwest3 is offline  
 
post #4 of 8 (permalink) Old 05-10-2007, 03:47 AM Thread Starter
Pocketbike Racer
 
bwest3's Avatar
 
Join Date: May 2006
Posts: 322
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
anyone?...

2007 Repsol 1000RR
bwest3 is offline  
post #5 of 8 (permalink) Old 05-10-2007, 06:10 AM
Knee Dragger
 
06seebrrr's Avatar
 
Join Date: Oct 2006
Location: bakersfield
Posts: 167
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
should be under warranty still right

when the boogey man goes to sleep at night he checks the closet for chuck norris
06 cbr 600rr pearl orange tribal jardine slip on,-1 front sprocket, seat cowl, zero gravity wind screen, power commander and other stuff also
06seebrrr is offline  
post #6 of 8 (permalink) Old 05-10-2007, 06:22 AM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Quote:
Originally Posted by bwest3 View Post
I forgot to mentio, i've tried different brands of fuel, and also put fuel injector cleaner in too.. still the same

Ok in that case check the fuel pump's pressure
may be its pressure aint up to par



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #7 of 8 (permalink) Old 05-10-2007, 07:19 AM
AMA Supersport Racer
 
rocketscience's Avatar
 
Join Date: Mar 2006
Location: Pittsburgh
Posts: 1,451
Images: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Yes, fuel related... Spark issues are noticed at lower rpm's usually..





I'm never wrong. I once thought I was wrong, turns out, I was mistaken.
rocketscience is offline  
post #8 of 8 (permalink) Old 05-10-2007, 05:14 PM Thread Starter
Pocketbike Racer
 
bwest3's Avatar
 
Join Date: May 2006
Posts: 322
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you would have to check the fuel pump under load to get it to loose pressure tho.. right?

2007 Repsol 1000RR
bwest3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome