Another Integrated Tail Question - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 05-12-2007, 04:21 PM Thread Starter
AMA Supersport Racer
 
nhrr's Avatar
 
Join Date: Sep 2006
Location: Seattle
Posts: 860
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Another Integrated Tail Question

I just installed my integrated tail with watsens in the front. I have two 10 ohm resistors on the front with my watsens. The problem is before I installed my integrated tail, the blinking rate was normal. After I installed my integrated tail the blinking rate now is fast. I'm just curious if I need to install resistors in the back too because initally I thought you only need one set front or back. Thanks for the help guys.

Ride for the thrill, not the attention!!!
06 CBR600RR

nhrr is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-12-2007, 04:24 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
I went thru the same problem all u got to is install the resistors
in the back instead of the front & the blinking rate will go back to normal



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #3 of 5 (permalink) Old 05-12-2007, 04:51 PM Thread Starter
AMA Supersport Racer
 
nhrr's Avatar
 
Join Date: Sep 2006
Location: Seattle
Posts: 860
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cool thanks Moe, damn now I have to take everything apart again.

Ride for the thrill, not the attention!!!
06 CBR600RR

nhrr is offline  
 
post #4 of 5 (permalink) Old 05-12-2007, 06:12 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Quote:
Originally Posted by nhrr View Post
Cool thanks Moe, damn now I have to take everything apart again.
I know how you feel left mine with the fast blinking rate for a while :hello2:



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #5 of 5 (permalink) Old 05-12-2007, 08:45 PM
 
Join Date: Apr 2007
Posts: 1,439
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
same thing happend to me man. with the resisters in the rear you will be good to go.
frontslope is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome