Ignition Lock - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 09-25-2007, 12:18 PM Thread Starter
 
Join Date: Sep 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ignition Lock

My 2003 600RR has two keys, one key works in the ignition and the rear seat lock. The other key works on the gas tank. Neither key will turn the ignition to the left to lock the front wheel. Is there something that I do not know to get this working? Thanks for the help.
BatonRRouge is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-25-2007, 01:48 PM
Hittin The Twisties On My RC 51
 
600RRyder1's Avatar
 
Join Date: Nov 2006
Location: Northern Virginia
Posts: 1,196
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like maybe the gas cap was replaced. Dumb question but did you push the key down while turning to the left to lock the handlebars?



Beauty and The Beast

Quote:
Originally Posted by ssgmack View Post

In the end the lesson is: kill everyone you see.
600RRyder1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome